Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Kerio control own interface no internet (Kerio self has nog internet access)
  •  
ZReau

Messages: 45

Karma: 0
Send a private message to this user
Every computer behind the kerio control server has normal internet
but kerio control self has no access to internet.

De default firewall rule
from firewall any any allowed is there?

Alex,

  •  
ZReau

Messages: 45

Karma: 0
Send a private message to this user
[22/Dec/2011 19:41:07] Antivirus Server error:(PID: 8905) Cannot download list file sophos-update.kerio.com/api_43/linux32/api-files.list. Check your internet connection.
[22/Dec/2011 19:41:07] Unable to perform Sophos update (Cannot download list file sophos-update.kerio.com/api_43/linux32/api-files.list. Check your internet connection.)
[22/Dec/2011 19:49:17] (2) Automatic update error: update check failed.
  •  
ICT and Me

Messages: 940

Karma: 53
Send a private message to this user
@Kerio, guys I'm testing this problem on behalve of Alex. And damm I got the same problem on the testing system.
Our production Control runs smooth with AV, but the testing system not. I must tell the testing system is behind the production Control, but I think it must work. Certian if I want to create a high secure redudant network, multiple Control.
What's the reason?
Control is making connection with the server, but can't get the api-file.list .
Also NTP and connection to the update server is going wrong!

[Updated on: Fri, 23 December 2011 08:08]


ICT and Me
Carlo Turk
The Netherlands
www.ictandme.nl
  •  
Petr Dobry (Kerio)

Messages: 782
Karma: 61
Send a private message to this user
Please send me Control's IP via privat message. I'll check the server logs.

Petr Dobry
Product Development Manager | Kerio
  •  
ZReau

Messages: 45

Karma: 0
Send a private message to this user
  •  
Petr Dobry (Kerio)

Messages: 782
Karma: 61
Send a private message to this user
I don't see any connection over HTTP from that IP. Please note that Sophos AV update requires both HTTPS and HTTP protocols. Those should be allowed from the Control without authentication.

Petr Dobry
Product Development Manager | Kerio
  •  
ICT and Me

Messages: 940

Karma: 53
Send a private message to this user
@Petr,
Can I call you?
Alex has still the standard setup. So it must work.
But I have the same issue and find out how to solve, but the include SSH action.

ICT and Me
Carlo Turk
The Netherlands
www.ictandme.nl
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
  •  
ICT and Me

Messages: 940

Karma: 53
Send a private message to this user
Petr,

I have on production 7.3.0. b1 running without problems.(Quad Core)
One system with 7.3.0 b1 and one system with 7.2.2 both behind the production Control (both Atom)
And they have the same problem. But when I copy the files from production to both test systems.
It seems working, but they won't.

ICT and Me
Carlo Turk
The Netherlands
www.ictandme.nl
  •  
Petr Dobry (Kerio)

Messages: 782
Karma: 61
Send a private message to this user
It seems it might be an issue with 7.3.0b1.. we were able to reproduce it.

Petr Dobry
Product Development Manager | Kerio
  •  
ZReau

Messages: 45

Karma: 0
Send a private message to this user
is this fixed yet?
  •  
ICT and Me

Messages: 940

Karma: 53
Send a private message to this user
There is not yet a new beta release. I keep in touch.

ICT and Me
Carlo Turk
The Netherlands
www.ictandme.nl
  •  
Goran

Messages: 332
Karma: 5
Send a private message to this user
i have same problem on appliance 7.2.2

Way how i fix it is:
Disable on interface on both servers, then enable on first then on secoond, it will start work after a while...

Dont restart any server longer Razz and will work.. Just another bug

[Updated on: Wed, 11 January 2012 09:59]


Question cannot be stupid, but some of the answers can.
Previous Topic: kerio licentie
Next Topic: downgrade from 7.3 b1 to 7.2.2
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 07:05:41 CET 2017

Total time taken to generate the page: 0.00531 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.