Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » No content of shared calendar with Outlook 2010
  •  
Wilco

Messages: 76
Karma: -1
Send a private message to this user
When I view a shared calendar in Outlook 2010 (using Kerio Connector Off 7.31) I cannot see any content of the appointments. Just see "Bezet" (Dutch for : Busy) as title of all appointments in the calendar of the other person (which uses OL 2007).
I didn't have that issue when using Outlook 2007 myself.

Wilco

[Updated on: Mon, 26 December 2011 13:36]


Kerio Connect 9.2.3 on Windows Server 2012 R2 (dutch)
  •  
KerioNL

Messages: 72
Karma: 0
Send a private message to this user
Do the appointments show up correctly when you look at web mail ?
  •  
Wilco

Messages: 76
Karma: -1
Send a private message to this user
With Webmail there is no problem. I can see the details of the appointments of the shared calendar. And like I said when I myself use Outlook 2007, with an other workstation, there is also no problem.
Only when using Outlook 2010 (32 bits) on Windows 7 Pro (64 bits).

Wilco

Kerio Connect 9.2.3 on Windows Server 2012 R2 (dutch)
  •  
KerioNL

Messages: 72
Karma: 0
Send a private message to this user
Well that's good to know, now you know it isn't a problem in the user's calendar, but specific with the syncing that machine with outlook 2010.

This isn't the place for technical support, but what I would do is look up the KoFF debug log.
- See http://kb.kerio.com/article/location-of-koff-store-and-debug -files-257.html for instructions.

Stop Outlook 2010
Rename this log to debug.old or place it somewhere else
Start Outlook 2010
Go to the calendar
Koff should create a new, fresh debug log that might contain errors.

Use this information gathered with other relevant information to make a case with the support engineers.
There's a button in your administration interface that says 'contact technical support'.
  •  
Wilco

Messages: 76
Karma: -1
Send a private message to this user
After rename debug tot debug.old and starting OL 2010 everythings seems to be OK. Why I don't know. But anyway thanks for the help.

Kerio Connect 9.2.3 on Windows Server 2012 R2 (dutch)
  •  
KerioNL

Messages: 72
Karma: 0
Send a private message to this user
That can't be related but good to hear that your problem is solved!

[Updated on: Wed, 28 December 2011 13:01]

  •  
ribeyejonson

Messages: 10
Karma: 0
Send a private message to this user
We are having the same problem, tries the rename the debug log- no help. Only happen to 2010 users. Could the new patch be the issue?
  •  
kingswaygroup

Messages: 27
Karma: 0
Send a private message to this user
I am experiencing the same problem and would like to know if anyone resolved your issue where the shared calendar is only showing BUSY and no content.

Thank you in advance.

David Green
  •  
Carsten Maas (Kerio)

Messages: 247
Karma: 27
Send a private message to this user
Do you also do not see the free/busy information?

Is your server certificate correctly installed on the client machines according to

kb.kerio.com/242


Carsten Maas
Senior Technical Marketing Engineer
Kerio Technologies

Kerio Deutschland youtube Channel
http://www.youtube.com/KerioDeutschland
  •  
mistamilla

Messages: 12

Karma: 0
Send a private message to this user
Hello all.

I'm having the same Problem here in my SaaS- Environment. Outlook 2010/2013 are not showing contents (Only "gebucht") of other calendars. In Kerio Connect Client everything is ok. All Domain-Users have the right to read calendar of others. The valid Server-Certificate is also manually imported. No luck... If I load the calendars in Account Settings/Other Mailboxes, the Calendars appear ok, but then I have all the Users in the left side of Outlook Mail. When you have lots of users, this looks very bad. And it is too complicated for normal users to add an calendar, if it is working the other way...
We are Using KOFF 8.5.0 on Linux-Server.
All Tips in this Thread did not help. Any other ideas?

[Updated on: Mon, 29 June 2015 16:14]

Previous Topic: Archives and Backup
Next Topic: Transferring an installation of Kerio Connect from 32 to 64 bit
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Nov 21 18:41:59 CET 2017

Total time taken to generate the page: 0.00447 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.