Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » WP7.5 messages stays unread
  •  
BenjaminM

Messages: 19
Karma: 0
Send a private message to this user
Hi,

I'm using my Windows Phone 7.5 to read my mails on the road.
Messages i've read on my WP, stays unread in the webmail.

Can someone help me to solve this problem?

Regards, Benjamin
  •  
marcobat

Messages: 28
Karma: 0
Send a private message to this user
This might not be your problem, i'm not familiar with the specifics of Windows Phone, but if you are using pop3 as the method to download the email to your phone that would be the expected behavior. If that was the problem using IMAP instead than POP would solve it.

  •  
KerioNL

Messages: 72
Karma: 0
Send a private message to this user
Kerio has only added support for Windows Phone 7.5. since version 7.3.1 - December 8, 2011
Do you have the latest version running ? If not I would uprade to 7.3.1 and test again.

If you do have 7.3.1 I would gather all relevant information, things like how do you have it configured on your mobile, switch on relevant logging in the servers debug log and see if anything comes up that might signal a problem, and then use the contact technical support button and file a case.
  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
I've noticed this too. In my case, it seems to be the phone not syncing the changes back to the server, or at least not in a timely manner. Hitting the manual refresh while in mobile Outlook updates the server so you see the changes in webmail right away.

Scott
  •  
BenjaminM

Messages: 19
Karma: 0
Send a private message to this user
sedell wrote on Wed, 28 December 2011 13:13
I've noticed this too. In my case, it seems to be the phone not syncing the changes back to the server, or at least not in a timely manner. Hitting the manual refresh while in mobile Outlook updates the server so you see the changes in webmail right away.


I've tested here, and it's the same problem.
The phone is not syncing the changes correctly.
I'm using Kerio Connect 7.3.1

[Updated on: Wed, 28 December 2011 20:08]

  •  
BenjaminM

Messages: 19
Karma: 0
Send a private message to this user
Is there a solution for this problem, or is it a problem with Windows Phone?
Previous Topic: IMAP and Sharing Problems since the update
Next Topic: Outlook 2011 inbox not showing all email
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Sep 22 02:44:56 CEST 2017

Total time taken to generate the page: 0.00469 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.