Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Backups not working right-missing mail store
  •  
manyhats

Messages: 44
Karma: 1
Send a private message to this user
When I use the internal Kerio backup it grabs everything except the mail stores.

In my Kerio config I found a section:
<table name="StoreBackup">
and in that I found this line:
<variable name="IncludeMail">0</variable>

Do I need to change the 0 to a 1 to get my email stores backed up? (My largest Kerio backup file is 50Megs and I have many gigs of emails on the server.)

This is run on a Win 2003 Std box.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Yes. Default value is 1. Someone had to modify the configuration file to disable this.

[Updated on: Mon, 02 January 2012 22:31]

  •  
manyhats

Messages: 44
Karma: 1
Send a private message to this user
Thank you sir. This server was setup a while before I came on board so what you say about the manual modification is probably true.
Previous Topic: Upgrade to 7.3.1 from 7.2.2
Next Topic: Disk Upgrade
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Sep 25 08:12:21 CEST 2017

Total time taken to generate the page: 0.00422 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.