Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Connect & TMG 2010
  •  
Modivion

Messages: 1
Karma: 0
Send a private message to this user
Hello Guys,

I'm trying to configure TMG 2010 to publish my Kerio Connect webmail through port 81.

This works the first time people log on. But if they log off, and login again, the page keeps refreshing/reloading.

It seems to be something with the sessions from TMG to Kerio.

Does anyone heard about this before? If so, could you please give me instructions how to solve this issue?

Thanks in advance!
  •  
Simple

Messages: 50
Karma: 0
Send a private message to this user
Change the session timeout into a smaller value in TMG. Check the Weblistener > tab Connections > Advanced: Connection Timeout.
  •  
J. Costa

Messages: 1
Karma: 0
Send a private message to this user
I've had a similar problem with an ISA Server.

I made an exception in the cache rule, disabling the HTTP caching for the Kerio IP address.

That solved the problem.
Previous Topic: iCal Issues 10.7.2
Next Topic: Kerio Support for Outlook Forms
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Sep 22 20:53:36 CEST 2017

Total time taken to generate the page: 0.00397 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.