Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Unable to establish a secure connection - KB doesn't work
  •  
McIrish

Messages: 236
Karma: 8
Send a private message to this user
http://kb.kerio.com/article/entourage-is-unable-to-establish -secure-connection-after-kerio-connect-upgrade-to-73-769.htm l

I tried to follow this but when I add CName to DNS it gives me this error:
DNS
A new record cannot be created. The node cannot be created.

Anyone have any ideas?

My DNS server is a Windows Server 2003 R2.

alias: https://autodiscover
FQDN: email.mydomain.com

  •  
Petr Dobry (Kerio)

Messages: 776
Karma: 61
Send a private message to this user
The DNS name you're supposed to create is autodiscover.yourdomain.com.

Petr Dobry
Product Development Manager | Kerio
  •  
McIrish

Messages: 236
Karma: 8
Send a private message to this user
The article says this:
Make a new CNAME record in your local DNS server, redirecting/pointing https://autodiscover.yourdomain.com to your Kerio Connect server (change "yourdomain.com" with the domain name of the error message)

I can add: autodiscover.mydomain.com but not https://autodiscover.mydomain.com

Our Entourage users still get the error message.
Any other ideas?
Previous Topic: Disk Upgrade
Next Topic: Limit Company Directory email addresses?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 21:31:54 CET 2017

Total time taken to generate the page: 0.00360 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.