Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Email setup problem
  •  
srathbone

Messages: 3
Karma: 0
Send a private message to this user
Has anyone else found themselves unable to set up their SMTP and POP3 email? I have been using Outlook for my email for ages and after installing Winroute v6 it has stopped working. It basically is not receiving anything back from the SMTP or POP servers.

I have tried connecting directly from the firewall machine which is connected to the internet via an ADSL modem and that also gives the same results. Immediately when I turn off the Winroute service everything is fine.

I have even tried installing the Kerio MailServer but it is also unable to get through the firewall. (It also works fine when the firewall is turned off).

I have tried all different permutations of setup via the Wizard and have tried even adding a network rule to allow all traffic from any source / destination and on any port - still nothing!

Anybody have any ideas? Thanks a lot . . .

[Updated on: Wed, 16 June 2004 17:11]

  •  
Bugware

Messages: 1
Karma: 0
Send a private message to this user
I just got the same trouble! A bug revision??
I'll pay attention to this continuously...
  •  
LouisChan

Messages: 2
Karma: 0
Send a private message to this user
I have install version 6 this morning, it cannot send/receive mail before the wizard run. After the wizard run, everything works fine.

My PC info:
Intel P4-3GHz HT enabled
Win XP Pro SP1a
512M memory
120G HDD
  •  
srathbone

Messages: 3
Karma: 0
Send a private message to this user
I am using Windows 2000 (Professional) as my server - it is only a home network. I am considering upgrading the machine to a server OS but it is a very old computer (used only for the internet connection) so I don't know if it will handle it.

If anyone has a workaround for this it would be very much appreciated.

Bugware - what setup are you using (which OS etc) and what other programs are running on your INternet server? The only other main proram I am using is Symantec Antivirus - I have tried disabling it and I still have the same problem.

I also have Overnet running on it but I have tried turning it off and it is still a problem.

Lastly, I have noticed that my SMTP connections are going absolutely crazy - when I look at the current connectons there are pages and pages of them and if I turn off the maximum concurrent connections the system just grinds to a halt until I put it back on.

*sigh*
  •  
chaly72

Messages: 1
Karma: 0
Send a private message to this user
I have the same problem. Cant some body help my. POP3 and SMTP mail doesnt work with Kerio Winroute firewall 6.
  •  
kidloco

Messages: 17
Karma: 0
Send a private message to this user
I resolve the problem disabling "email scaning" in norton antivirus
  •  
srathbone

Messages: 3
Karma: 0
Send a private message to this user
Brilliant. Thanks a lot, Kidloco, that worked for me as well.

Anyone else trying this, it is not enough to right click on the Norton shield and disable autoprotect. You can leave that on. Just open the Norton window and go to 'Configure \ Internet e-mail Auto-Protect' and disable it (untick the 'Enable' box at the top of the window. As soon as I clicked 'OK', the POP and SMTP worked fine.

Thanks again for that Surprised
  •  
vici

Messages: 1
Karma: 0
Send a private message to this user
Hi,

i did the same , disbaling the email scanning in symantec av , nd my mails dtaring downloading in outlook ,but isnt that unsafe..

Is there not a way where the symantec email scanning is enabled and kerio also works fine.

Advise Pls
  •  
altayeb

Messages: 3
Karma: 0
Send a private message to this user
Hi all,
try this, first change the smtp port on the services from 25 to 255, second aply this following rule:
source:firewall, local interface
destination:any
services:POP3,SMTP,IMAP,port25
translate:NAT to public interface
and in your outlook out going in coming server put your mx serverIP, so you can get it form command prompt type nslookup then set type=mx then enter your DNS.
Regards, Laughing
  •  
an2ny79

Messages: 109
Karma: 2
Send a private message to this user
Under definition > services, turn POP3/SMTP's inspector protocol to NONE.
  •  
kerioratna

Messages: 5
Karma: 0
Send a private message to this user
this is not work. how to this work
Previous Topic: Problem with Outlook 2003
Next Topic: Email config rule
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 15:29:43 CET 2017

Total time taken to generate the page: 0.00459 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.