Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outlook for MAC... can connect when in office, but not away. Web interface fine.
  •  
terzinator

Messages: 10
Karma: 0
Send a private message to this user
Using Outlook 2011 for Mac, one of our users can connect fine to Kerio mailserver when on the local network, but cannot connect when out of the office. (At home, for example.)

If they're at home and connect to our network via VPN, their Outlook can send and receive kerio mail just fine again.

This started the other day, when they got home, opened Outlook, and the message in lower right said "Not connected to name<_at_>domain.com" or whatever it says.

They can connect to the Web interface no problem, regardless of where they are.

No changes to mailserver or client as far as I know...

thoughts?
Previous Topic: iphone subfolder with exchange account
Next Topic: Maximum Concurrent Connections
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Sep 19 22:50:11 CEST 2017

Total time taken to generate the page: 0.00380 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.