Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Connect tab in Outlook 2010 is missing (Kerio Connect tab is missing)
  •  
Bengt Nilsson

Messages: 2
Karma: 0
Send a private message to this user
Hello,

A user has a computer with Windows 7 and Office 2010 (32 bit Office with SP1 for Office).

Kerio Connect is version 7.1.3.6199T2

The problem is that the Kero Connect tab is not visible i Outlook 2010.

I have uninstalled Kerio and installed it again.
I have created new e-mail profile in Control Panel - Mail.

Another computer with Window 7 and Office 2010 (SP1) works fine.

Please, how do I fix this?


Regards,
Bengt Nilsson, Sweden
  •  
Pelikan

Messages: 8
Karma: 0
Send a private message to this user
Hi,

i miss this tab too...
I can't find it in the settings.

The affected clients use Office 2010 SP1 and Windows 7.

No ideas?
  •  
Pelikan

Messages: 8
Karma: 0
Send a private message to this user
I found a solution. The Kerio AddIn was disabled. You have to enable it under options > addins again.
  •  
Jonathan

Messages: 2
Karma: 0
Send a private message to this user
Hi,

We are using Kerio with Outlook 2010 SP1 with Windows 7 x86 or x64 on my company, and we have the same issues.

Kerio Connect won't launch, even if we activate it on addins, it won't start.

Result of that, users can't deactivate their away messages and other stuffs.

We are under Kerio 7.3.1 patch 2 build 6199.

Is there any solutions ?

Thanks in advance.

[Updated on: Wed, 22 February 2012 16:35]

  •  
dt2009

Messages: 17
Karma: 0
Send a private message to this user
Hi everyone,

good day, has anyone found an answer to this yet?

I suddenlty lost the tab last week, didnt worry too much since i had already scheduled a companywide update to 7.4, which we did yesterday evening but unfortunately i am still affected by this , tried to activate it via options>>>addins but nothing happens, am just happy that none of my users have reported similar problems yet.

Any hints? My Specs are Windows 7 pro 64bit, Outlook 2010 32bit. I have already deleted my Mail Profile in windows, completely deinstalled and reinstalled Kerio, no luck though.

Lots of thanks in advance for helping us out here.

Best wishes from here and a great day to you all,

cheers

dt
  •  
Bengt Nilsson

Messages: 2
Karma: 0
Send a private message to this user
Hi,

The user has got a new computer (Windows 7 sp1, Office 2010 sp1) and Kerio works fine.

The harddrive at the old computer will be erased and Windows 7 reinstalled. That will hopefully solve the problem...

Regards,
Bengt Nilsson, Sweden
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
  •  
dt2009

Messages: 17
Karma: 0
Send a private message to this user
Hi Bengt and Pavel,

good day to you both, lots of thanks for your feedback,

Bengt: Eventhough i appreciate the input but buying a new machine in order for the mailclient to work is probably not the most economic solution =)

Pavel: I have already taken a look at this and enabled the add-in, but nothing happens, i turned off outlook after enabling (checking the box) still nothing. I have even tried adding the KoffAddin.dll manually but unfortunately this also doesnt work. Any other possiblities to get this fixed?

Last option would be completely deleting kerio and outlook and reinstalling everything, but if you have another hint i would prefer to give this a try first.

Lots of thanks and your efforts are much appreciated.

Best wishes from here and a great day to you both,

cheers

dt
  •  
dt2009

Messages: 17
Karma: 0
Send a private message to this user
Hi All,

finally found a workaround, i checked 2 things, first i deactivated my antivirus and then i went back to outlook>>>File>>>Options>>>Addins, but instead of enabling the Kerio Addin on Com-Add-Ins i went to "deactivated elements" and activated the kerio addin which was listed there. Closed and reopened outlook reactivated my antivirus, now all is still good. fingers crossed. =)

I hope this helps those that still werent able to find a solution for this.

Best wishes from here and a great evening to you all,

cheers

david
Previous Topic: Kerio server replacement
Next Topic: license expire alert
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Oct 19 12:51:36 CEST 2017

Total time taken to generate the page: 0.00507 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.