Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio & Outlook 2010 Search Function
  •  
Karsten Kemper

Messages: 13
Karma: 1
Send a private message to this user
Hello together,

we have a Kerio Mailserver in use in combination with Outlook 2010 on the clients ( atm 40 Outlook 2010 Clients ) and kerio offline connector.

Kerio : 7.2.3 build 4971
Outlook 2010 SP2 : 14.0.6112.5000
Client: WinXP Sp3

Our users experience massive problems with the build in search function in Outlook 2010, either the search function does not deliver any results although the searched criteria exists oder the search fails with a message that is translated to english "the folder could not be displayed"

Windows Search 4.0 is installed.
The search indexer addin in Outlook 2010 is installed.
The folders where the local cache of the Kerio Connector is aswell beeing indexed.

On XP
c:\documents and users\user\local settings\App Data\Kerio\Outlook connector

Would be awesome if anyone got any hints on how to solve this problem or got an manual on how to setup Outlook2010 / Kerio Connector / Windows Search / search indexer

With kind regards
  •  
Karsten Kemper

Messages: 13
Karma: 1
Send a private message to this user
Did some testing with a fresh installed XP OS and Outlook 2010 SP2 without the Windows Search 4.0, but still having the same problems that either the search results were not correct ( mail is there but still Outlook doesn't deliver any search results) or that message in Outlook "the folder could not be displayed". Futhermore exiting the search often results in a total hangup in Outlook 2010, this is on the old and new installation.

In this installation i could see the error message though:

The folder could not be displayed( 0x8004010f MAPI_E_NOT_FOUND )

Anyone experienced the same kind of problem and got a hint on where the failure might be, is it a failure on kerio's side or on windows side( windows search 4.0 oder Outlook 2010 ).

If more information is needed, logfiles, network/proxy config either post it here or pm me.

With kind regards
  •  
scottwilkins

Messages: 654
Karma: 7
Send a private message to this user
I'm seeing this problem too. It might do an initial search, and sometimes work just fine for extended searches. But often we get this error on "search more folders" - Cannot display the folder. Microsoft Outlook cannot access the specified folder location. 0x8004010f: MAPI_E_NOT_FOUND

[Updated on: Thu, 26 April 2012 15:57]

Previous Topic: Message Quota falls error... Interesting Find!
Next Topic: Quota Not Clearing
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 17:50:59 CET 2017

Total time taken to generate the page: 0.00360 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.