Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Error in log (EwsOperation)
  •  
Peter van Dam

Messages: 8
Karma: 0
Send a private message to this user
Suddenly I have a lot of errors in the log.

This is the message:

EwsOperation.cpp: EWS request SyncFolderItems: error occurred; code 303, description: AdditionalProperties not supported

Haven't changed anything.

What can it be.

Regards,


Peter van Dam

Kerio 7.3.1 patch 2 build 6199 on a OS X server 10.7.2
  •  
Richard Wall

Messages: 3
Karma: 0
Send a private message to this user
I'm getting this message on my mail server as well. Thousands of them. I'm not sure if this matters, but I have most users connected using Apple Mail and a couple using using Outlook 2011. Most users are on Macs Running 10.6.8 or Lion. The errors started on my server on Jan 27th. I looked back over my daily records and nothing changed regarding the mail server that day. No updates were done to the server or any other thing that might have caused this to begin.

Kerio Connect 7.3.1 Patch 2 running on a xserve running 10.6.8 server.

Anyone else having this issue?
  •  
Peter van Dam

Messages: 8
Karma: 0
Send a private message to this user
Hi Richard,

I got this awnser from Kerio. I did not found the client yet. Hope it will help you.


Your error:
EwsOperation.cpp: EWS request SyncFolderItems: error occurred; code 303, description: AdditionalProperties not supported

Is caused by a non supported client that is trying to access data from Kerio via the EWS protocol. The most common cause for this is AddressBook being setup with EWS instead of CardDav. EWS is currently only supported with Outlook 2011.

There is unfortunately not an easy way to find the client through the Kerio Connect logs. You will need to manually check workstations.
  •  
Richard Wall

Messages: 3
Karma: 0
Send a private message to this user
That fixed it! I show in my daily log that I set up one person's e-mail that day. Apple tries to set up Calendar and Address book for you when you connect to an exchange server, so I went ahead and let it. But, I have now removed that person's Exchange Address Book Account.

FYI: The errors persisted until I had the user restart the machine. Once they restarted the computer the errors stopped.

Thanks for your help with this.

It would be good if the error showed an offending IP or User in the error message.

I was lucky that I had only set up one e-mail on the day the the errors started. I can imagine this would be a nightmare if you set up 50 machines or let your users set up their own e-mail.

[Updated on: Tue, 07 February 2012 20:16]

Previous Topic: shared folder/calender not able to synchronise with Galaxy s2?
Next Topic: plain text character encoding problem kerio 7.3
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 16:57:23 CET 2017

Total time taken to generate the page: 0.00445 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.