Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Failed POP3 login from <>
  •  
tdassa

Messages: 4
Karma: -1
Send a private message to this user
Since i installed kerio connect till now i keep getting in my security logs
Failed POP3 login from 192.168.x.x
also from SMTP
but i receive and send mails without problems
tried with both encryption on and off
i've done every new upgrade available till now waiting for this issue to be fixed but the logs keep showing

any idea how to fix this?
  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
Are you using Outlook 2007 or 2010?

Scott
  •  
tdassa

Messages: 4
Karma: -1
Send a private message to this user
Both...some users still using 2007 others use 2010
  •  
manyhats

Messages: 44
Karma: 1
Send a private message to this user
I'm no mail expert but from what you have posted...

Did you recently setup the Kerio mail server? And did you recycle the name/IP of the previous mail program/server? This could lead to the old mail program trying to log in and auth to the Kerio server. Also do you have any program that send out auto emails and are they configured correctly to send/recieve emails? I have seen it where internal/local email notifications will go out to the recipient even though the program has a failed log in registered on the Kerio server.

Again, not a mail expert, just what I have seen and dealt with in the past.
  •  
manyhats

Messages: 44
Karma: 1
Send a private message to this user
oops... a bit unclear on this: This could lead to the old mail program trying to log in and auth to the Kerio server

Sorry...

I meant: This could lead to programs trying to log into Kerio with the old mail program credentials.
  •  
sedell

Messages: 1168
Karma: 1
Send a private message to this user
I'm guessing you have NTLM enabled on the server. That's a stupidity with the way Outlook 2007/2010 handle authentication when NTLM is enabled on the server.

Are you using NTLM authentication for any of your clients? If not, you can disable it under Configuration -> Advanced Options -> Security Policy - Enabled authentication methods. That will stop the error messages.

If you are using NTLM authentication, there isn't much you can do short of to stop using Outlook 2007/2010 for POP3/IMAP clients.

Scott
  •  
tdassa

Messages: 4
Karma: -1
Send a private message to this user
@ sedell you were right..it was the NTLM option
turn it off and pfff the error is not showing anymore..
thanks so much for clearing this up Smile
Previous Topic: Custom Rules-Spam Filter
Next Topic: Showing pass/fail of received-SPF
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Sep 20 20:24:24 CEST 2017

Total time taken to generate the page: 0.00435 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.