Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » why NTLM Authentication is failed?!
  •  
Masood

Messages: 3
Karma: 0
Send a private message to this user
Hi all,
I was going to setup NTLM authentication for automatic authentication of domain users as described here:
kb.kerio.com/article/how-do-i-set-up-ntlm-authentication-to- work-with-kerio-control-735.html

However, the browser tries to authenticate in the first place. But, it fails & shows the Kerio login page! What might have been wrong in such a case?

Thanks

  •  
Higor

Messages: 24
Karma: 0
Send a private message to this user
Did you change your browser authentication settings?

Enable "Automatic logon only in Intranet zone" in IE's configuration: "Security\Local intranet\Custom level\User authentication\Logon\Automatic logon only in Intranet zone"
Add the FQDN Control server name to your Local Intranet Zone settings within Internet Explorer. To do so go to "Tools\Internet Options\Security Tab\Local intranet\Sites\Advanced\Websites" and enter in the FQDN Control server. Restart Internet Explorer
Previous Topic: Auto-logon through NTLM
Next Topic: Export/Import Partial Kerio Control Configuration
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Sep 23 18:20:12 CEST 2017

Total time taken to generate the page: 0.00411 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.