Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Domain Footer Spacing
  •  
dmesser

Messages: 40
Karma: 0
Send a private message to this user
It looks like KC adds three carriage returns before adding the domain footer to a message. Any way to get rid of those?

I found
<variable name="PutLineAboveHtmlFooter">0</variable>
in mailserver.cfg, but you can see it's already set to zero.

Any ideas? All that space is really annoying.

Would anyone else like better html control in the footer? (Like, let us write our own html and be able to reference an image source rather than encode the image into the email as an attachment)? How about substitution place holders for things like names, phone numbers, email addresses???

The Domain Footer seems painfully limited for business use.

Thanks,
Dave

[Updated on: Fri, 17 February 2012 21:33]

  •  
DavidMjps

Messages: 8
Karma: 0
Send a private message to this user
dmesser wrote on Fri, 17 February 2012 21:31


Would anyone else like better html control in the footer? (Like, let us write our own html and be able to reference an image source rather than encode the image into the email as an attachment)? How about substitution place holders for things like names, phone numbers, email addresses???

The Domain Footer seems painfully limited for business use.

Thanks,
Dave


I certainly would. I just discovered that the 'use HTML' checkbox doesn't mean you can actually enter html into the footer. II'm only looking to do something simple with an image and text floating to the right but it doesn't seem to be possible with the built in editor.

The odd thing is that when I tried using html with an external link to a logo Kerio popped up an alert saying to check that the file was available.

Regards
David M

[Updated on: Fri, 19 October 2012 01:45]

  •  
TorW

Messages: 769
Karma: 9
Send a private message to this user
Tip: 99% of email clients will not by default display image files that are referenced by URL in the mail body. Even Outlook has this setting as default. You can thank the spammers and malware guys for that.
Previous Topic: Outlook 2003 SP3 not closing after KOC 7.4.3 upgrade
Next Topic: client pop3
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 07:25:54 CET 2017

Total time taken to generate the page: 0.00452 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.