Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Operator » Connect Cisco 7961 IPphone (How do you have to connect a Cisco IP Phone)
  •  
mar99

Messages: 48
Karma: 0
Send a private message to this user
Hello all,

i'm trying to connect a Cisco Ip phone 7961 to the Kerio Operator.
i download and installed the SIP firmware cmterm-7941_7961-sip.9-2-3 on the Cisco Ip phone. i see that the phone is displayed in the Provisioned Phones (in Kerio Operator) but the status is not registered. that is correct because i have to fill in the password for phones (hoe Kerio Operator calls it). but where can i do that in the Cisco 7961 IP Phone. i see somewhere in the menu (settings->device configuration) a SIP configuration but i can not change the settings and i don't see any password posibilities.
I hope somewhone can help me.
thanks alot.

greetings, marcel
  •  
Rolando

Messages: 43
Karma: 0
Send a private message to this user
Hi mar99

I have Cisco 7941, please try Cisco SIP firmware cmterm-7941_7961-sip.8-5-2SR1, beyond this, the phone won't work with the Operator.

Regards.
  •  
mar99

Messages: 48
Karma: 0
Send a private message to this user
Hi Rolando,

Thanks alot Smile... after i downgrade the firmware to cmterm-7941_7961-sip.8-5-2SR1 (and change the TFTP adress) it worked directly.
Thanks alot Smile

regards,
marcel
  •  
egilbert04

Messages: 4
Karma: 0
Send a private message to this user
Are you haveing to load the firmware on a different FTPT server or are you loading it as part of the Operator Firmware Upload?

are you having to create the XMLDefault.cnf.xml file, if so, can you provide a copy of yours?

Thanks!
  •  
mar99

Messages: 48
Karma: 0
Send a private message to this user
you only have to upload the firmware (i did it with Tftpd32) after that everything will work Smile..
you don't need to create a XMdefault.
good luck.

marcel
  •  
egilbert04

Messages: 4
Karma: 0
Send a private message to this user
It is really strange.
I have setup a local TFTP Server and loaded both 66 and 150 in my DHCP to point to it.
If i load my 8.3 Firmware it will load the term41.defaults.load and all the other files
If i do the same thing but load the 8.3.2 SP1 it will load the term41.defaults.load and will never load the rest of the firmware.

My biggest problem is that if i look at the web interface for the phone it is on Central Europe Time and NOT Central US Time even though that is what my Operator System is loaded at.
Any ideas?
  •  
mar99

Messages: 48
Karma: 0
Send a private message to this user
you can send my your email adres. i will send you the firmware: cmterm-7941_7961-sip.8-5-2SR1
maby that works. i see my phone takes the Operator time.

with tftp32 you can set up a different network (there is also a DHCP server in it). you only give in the Option 150. pick the directory to you firmware and everything is doing itself.
  •  
egilbert04

Messages: 4
Karma: 0
Send a private message to this user
sure thing, you can send to

coachericsports <_at_> yahoo.com

I appreciate your help.
  •  
mar99

Messages: 48
Karma: 0
Send a private message to this user
no problem.. if i have a problem i also likt it if somewhone can help me Smile..
the firmware is on the way..

good luck
  •  
egilbert04

Messages: 4
Karma: 0
Send a private message to this user
For anyone else having the problem.
I had to install the updates incrementally for it to work.
I was on 8.3, so i had to install 8.4, then 8.5 would install.

(Still don't have the correct time from the Operator, It is looking at the wrong time zone.)
  •  
Rolando

Messages: 43
Karma: 0
Send a private message to this user
my phone didn't have correct time either, it is set only to GMT time Sad

Cisco phone looks for timezone setting - i have already request this feature from Kerio but they dont have a time frame to fix it yet.


Rolando
  •  
djwyldeone

Messages: 15
Karma: 0
Send a private message to this user
Can you send me cmterm-7941_7961-sip.8-5-2SR1 I'm trying to get it to work with no avail also. Think I'm doing too new of a firmware.

Troy
troy.lynch<_at_>inbox.com

[Updated on: Sun, 25 March 2012 01:11]

  •  
djwyldeone

Messages: 15
Karma: 0
Send a private message to this user
How can you tell if the SIP firemware is loaded or SCCP?
  •  
djwyldeone

Messages: 15
Karma: 0
Send a private message to this user
nm I found the firmware. works great thanks guys!
mar99

Messages: 48
Karma: 0
Send a private message to this user
great Smile BTW it was SIP Wink
Previous Topic: Call Routing
Next Topic: Can't access Operator across subnets.
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Oct 20 08:59:04 CEST 2017

Total time taken to generate the page: 0.00573 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.