Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Cannot config Outlook Connector
  •  
Eigus

Messages: 4
Karma: 0
Send a private message to this user
Hi guys,

I've a big problem with Outlook and KOC, i cannot enter to the configuration of KOC in Outlook 2007 it gives me an 0x8000401a error and i've found 0 results about this problem..I updated Kerio 7.1.2 to the last release and getting the same problem.

The steps was:

- Uninstall Windows Update KB2585542
- Uninstall KOC delete folder in Program Files, clean the registry and install KOC again...

Does anyone knows something about it?

Thanks for all and sorry for my english
  •  
indurix

Messages: 1
Karma: 0
Send a private message to this user
I stuck with the exact same problem. Thank you for any help
Previous Topic: Max Message Size error problem
Next Topic: Anyone using project honeypot? Need to prefix a key for DNSBL
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Oct 20 10:38:16 CEST 2017

Total time taken to generate the page: 0.00337 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.