Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Workspace » Picture component in Internet Explorer (Uploaded picture cannot be displayed)
  •  
Florian

Messages: 21
Karma: 0
Send a private message to this user
Hi,
I have uploaded a 2.5 MB picture (jpg - format) in a KWS picture component. If I open Kerio Workspace via Firefox it looks perfect. But if I open it in Internet Explorer (v.9) only a red cross appears (picture cannot be displayed). I tried the same on a different computer and had the same effect.
I made the picture smaller (a little less than 1 MB) and changed the file name (now written without a MINUS sign - ) and it worked well.

Is there any limitation that applies in Internet Explorer only for uploaded pictures?
Thank you and kind regards
Florian
Previous Topic: Developer API?
Next Topic: Kerio Workspace 2.0.0 Beta 3 is ready for beta testing!
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Sep 20 05:57:44 CEST 2017

Total time taken to generate the page: 0.00371 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.