Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » JSON Call Returns API Tester HTML (I am not receiving a JSON response when I try to set up a session and login with the kerio API. Instead I receive the standard HTML response for the API Tester.)
  •  
davidj

Messages: 8
Karma: 0
Send a private message to this user
I am not receiving a JSON response when I try to set up a session and login with the kerio API. Instead I receive the standard HTML response for the API Tester.

Is this part of the standard setup that I may have overlooked?
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
I think that Developer forum on this site is more suitable for your issue. You can get an access after registration at http://www.kerio.com/developers/get-involved

[Updated on: Wed, 04 April 2012 21:05]

Previous Topic: Public Distrubution List
Next Topic: Use Kerio with outlook 2011
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Oct 22 08:31:48 CEST 2017

Total time taken to generate the page: 0.00320 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.