Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Tab Key in IE and message body issue
  •  
xhris93

Messages: 1
Karma: 0
Send a private message to this user
When an employee goes to tab from the subject field to the message body field in IE, it just highlights the message body and does not place the cursor into the body. Has anyone else had or having this issue with Kerio? Any ideas on how to fix this?

Also this only happens in Windows 7.

Thanks!


Also forgot to mention this...

If I click in the CC field and then hit shift+tab, the cursor jumps right into the message body like it is supposed to do. It is ready for typing.

[Updated on: Fri, 13 April 2012 17:07]

  •  
Kedar

Messages: 1320
Karma: 48
Send a private message to this user
It works for me on Kerio Connect 7.3.2 and 7.4.0 (RC). W7 x64 & IE9
Previous Topic: SMTP forward on Domain
Next Topic: kerio upgrade of 6.7.3 patch 1
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Aug 23 14:06:40 CEST 2017

Total time taken to generate the page: 0.00407 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.