Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » KWF 6.0 hangs up, and must be restartet at the server!
  •  
dr.daddycool

Messages: 3
Karma: 0
Send a private message to this user
Hello everyone,

I have a big problem after installing kerio winroute firewall 6.0 (trial). After installing kfw i configured the firewall und conected from the server to my isp. After a while, the network speed slows down and all my programms hangs up. I connected remote to the server (win2k3 server) and i saw that kfw needed 97-99% cpu power. I killed the process and everything works fine. But everytime I start kfw, after some time kfw hangs up again. I looked in to the error log, I saw the folowing errors:

[21/Jun/2004 07:04:21] (4103:10048) Socket error: Unable to bind socket for service to port 53.
[21/Jun/2004 07:04:21] (5002) Failed to start service "DNS" bound to address 192.168.0.1.
[21/Jun/2004 07:04:21] (4103:10048) Socket error: Unable to bind socket for service to port 53.
[21/Jun/2004 07:04:21] (5002) Failed to start service "DNS" bound to address 192.168.122.254.
[21/Jun/2004 09:06:48] (4103:10048) Socket error: Unable to bind socket for service to port 53.
[21/Jun/2004 09:06:48] (5002) Failed to start service "DNS" bound to address 192.168.0.1.
[21/Jun/2004 09:06:48] (4103:10048) Socket error: Unable to bind socket for service to port 53.
[21/Jun/2004 09:06:48] (5002) Failed to start service "DNS" bound to address 192.168.122.254.

I dont have dhcp and dns configured in kfw, because i use the dhcp and dns in the w2k3 server.

Can anybody help me?

Thanks a lot.

Robert
  •  
Samsonov

Messages: 1

Karma: 0
Send a private message to this user
Bad packet drivers and protocol inspectors seem to be the curse of WinRoute Firewall product line. I have evaluated 20+ software firewall solutions for my small office and found KWF to be the best of all. But the «99% CPU with 30 Kbit/s stream» and «broken FTP uploads» problems render KWF 5 and 6 completely useless. Sad
  •  
dr.daddycool

Messages: 3
Karma: 0
Send a private message to this user
Hello Smirnov,

and what can I do, that kfw wont hang any more? How can I fix the problem with the "dns"?

Thanx
Robert
  •  
digiclone

Messages: 82
Karma: 0
Send a private message to this user
Try going in to the protocol definitions and removing all protocol inspectors!
  •  
dr.daddycool

Messages: 3
Karma: 0
Send a private message to this user
Hallo,

I just fix the problem. I turnd the dns-forwarder in kfw off and removed all protocoll inspectors. It helps.

Thanx to all!

Robert

PS: Why identificates Kerio in the web/http-protocol only one user from one client, if there are more users on the client?
Previous Topic: Connection Teaming
Next Topic: help me!!!
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 15:06:55 CET 2017

Total time taken to generate the page: 0.00498 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.