Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Interesting restore of Kerio Connect to spare server (Was our experience usual?)
  •  
mbmaplethorpe

Messages: 25
Karma: 0
Send a private message to this user
Afternoon all,

We recently had a catastrophic hardware failure with our Kerio mailserver. Thankfully we had a spare server with an identical configuration that we restore our mailstore to and put in place of the main one. That process was painless and took about 2 hours to complete the restore.

However a large number of our Outlook clients would not correctly connect (lots of MAPI errors) to the spare until we emptied their cache or removed the profile and added it again. There seemed to be no pattern to this, some Outlook 2007 clients and 2010 clients worked fine and some did not. All are on the same patch version for Outlook and Windows 7 (latest for each) and all run the offline Outlook Connector for v7.3.2 patch 1.

Has anyone else seen anything similar?

I'm putting the primary mail server back on Friday and if there is anything I can do to avoid re-synchronising a good 50 odd PCs I'd like to know it.

Thanks

Mark
Previous Topic: kerio upgrade of 6.7.3 patch 1
Next Topic: User Cannot Login To Admin Console
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Aug 22 18:52:13 CEST 2017

Total time taken to generate the page: 0.00363 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.