Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » User Cannot Login To Admin Console
  •  
ridhuan

Messages: 1
Karma: 0
Send a private message to this user
Hi guys,

I'm a new guy here. Got some questions which I asked the Kerio tech support already, but just want to get a few set of answers to troubleshoot this problem. Below is my problem:

1. Users and admin cannot log into their webmail and also webadmin.

2. I reset the admin account password by editing the users.cfg file. But still cannot log in with blank password.

3. The error message is "Incorrect username of password". I tried to log in with full email address (eg: admin@vistaalam.com.my) and received error "Permission denied: User admin<_at_>vistaalam.com.my does not have administrator or auditor or account administrator rights"

4.. Kerio tech found that my 'mailserver.cfg' file was corrupted and I have replaced it with the one repaired by Kerio technical. But still no luck. The user still cannot log in.

5. I can see inside the Error log this message:
============================================================ ====
[18/Apr/2012 10:11:54] folder_utils.cpp: No domain defined for user admin<_at_>vistaalam.com.my
[18/Apr/2012 10:11:55] folder_utils.cpp: No domain defined for user admin<_at_>vistaalam.com.my
[18/Apr/2012 10:13:17] socklib.cpp: Bind to port 389 failed: (10048) Only one usage of each socket address (protocol/network address/port) is normally permitted.
[18/Apr/2012 10:13:17] services.cpp: Cannot start service LDAP on port 389, unable to bind service to all IP addresses
[18/Apr/2012 10:13:17] socklib.cpp: Bind to port 636 failed: (10048) Only one usage of each socket address (protocol/network address/port) is normally permitted.
[18/Apr/2012 10:13:17] services.cpp: Cannot start service LDAPS on port 636, unable to bind service to all IP addresses
[18/Apr/2012 10:13:17] socklib.cpp: Bind to port 80 failed: (10013) An attempt was made to access a socket in a way forbidden by its access permissions.
[18/Apr/2012 10:13:17] services.cpp: Cannot start service HTTP on port 80, unable to bind service to all IP addresses
[18/Apr/2012 10:13:51] folder_utils.cpp: No domain defined for user ain<_at_>vistaalam.com.my
[18/Apr/2012 10:13:53] folder_utils.cpp: No domain defined for user ain<_at_>vistaalam.com.my
============================================================ =====

Are the failed services causing this issue? Please let me know if you require more information. I have searched in the Forum for this error but could not find any that solved this problem. Thanks!!

-Ridhuan-
Previous Topic: Interesting restore of Kerio Connect to spare server
Next Topic: Shared folders and permissions on Apple
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Oct 22 04:50:50 CEST 2017

Total time taken to generate the page: 0.00347 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.