Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Operator » Issue displaying own number on outgoing calls
  •  
keithds

Messages: 1
Karma: 0
Send a private message to this user
Trial version of Kerio Operator 1.2.1 build 4499

I have 2 numbers from my provider for testing pointing to 2 extensions as follows;

442891377985 - ext 985
442891377986 - ext 986

Incoming calls to each DDI work perfectly and outgoing calls work from ext. 985 however calls from ext. 986 fail, they return 403: Forbidden.

If I edit ext. 986 to override the caller ID with 442891377985 then I can make outgoing calls successfully so I believe my set-up and configuration is correct but I am only able to present the first number in my range as CLI.

I've attached a pcap trace of a failed call

Thanks for any help you can offer,

EDIT: Does Kerio Operator support Remote-Party-ID? I can't see the rpid information in the SIP header.

[Updated on: Mon, 23 April 2012 16:39]

Previous Topic: Feature request : Call me back
Next Topic: DHCP option for Operator
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Oct 20 01:41:33 CEST 2017

Total time taken to generate the page: 0.00326 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.