Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outlook New Mail notifictions do not work
  •  
jonelli

Messages: 35
Karma: 0
Send a private message to this user
XPSP3 machines all running Outlook 2003 still.

One user has 3 computers (the owner), home, office, laptop.
Each one has Kerio Outlook Connector for one mail account, and two more imap accounts.

The kerio account no longer plays new mail notification sounds and does not display the notification popup.
The imap accounts play the new mail sound.

Other computers accessing different kerio accounts play their new mail sounds fine. But they also do not have other imap accounts.

On the owner's laptop, I removed the imap accounts, ran Office Repair, and checked all that I could find, but still no change.

Please advise.
  •  
jonelli

Messages: 35
Karma: 0
Send a private message to this user
I have not heard back from anyone yet. Doing a Kerio server-side update appears to have made the computers again start playing new mail notifications, but one of them has again stopped.

Whats going on?
Previous Topic: Extended Debugging (Useful Setting)
Next Topic: Calendar Not Syncing In iCal or Outlook 2011
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Aug 19 11:08:43 CEST 2017

Total time taken to generate the page: 0.00390 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.