Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Connect 7.4.0 release
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
Version 7.4.0 - May 2, 2012

A new major version of Kerio Connect has been released. Go to the Kerio website (http://www.kerio.com/connect/whats-new) to see what's new in this version.

Please read the Release Notes document before installing this version.

[Updated on: Tue, 29 May 2012 17:38]

  •  
aj08

Messages: 57
Karma: 1
Send a private message to this user
There's no mention of a promised fix for high server cpu usage when Outlook 2011 users have multiple calendar delegates. The server CPU would get stuck using nearly all of the CPU with finditem requests related to delegated calendars. See- http://forums.kerio.com/mv/msg/20731/84017/#msg_84017

Has this finally been fixed by 7.4?

[Updated on: Wed, 02 May 2012 18:21]

  •  
trifecta

Messages: 87
Karma: -2
Send a private message to this user
I wonder if this version fixed the LDAP connection issue in Thunderbird version 10 and higher.

https://bugzilla.mozilla.org/show_bug.cgi?id=698787


  •  
GlennK

Messages: 252
Karma: 3
Send a private message to this user
  •  
aj08

Messages: 57
Karma: 1
Send a private message to this user
Thanks Glenn! I don't see a specific fix for high cpu usage find items requests related to delegates but perhaps it's covered under the fairly generic "Improved performance of some data operations"?
  •  
Kedar

Messages: 1320
Karma: 48
Send a private message to this user
aj08 wrote on Thu, 03 May 2012 16:37
I don't see a specific fix for high cpu usage find items requests related to delegates but perhaps it's covered under the fairly generic "Improved performance of some data operations"?


Yes, we improved performance of EWS synchronization, it's covered by this note in change log.

Original thread: http://forums.kerio.com/m/81739/
  •  
mwalky

Messages: 13
Karma: 0
Send a private message to this user
It took ages to upgrade Spam Assassin and underlying Perl. It take ages for spamserver.exe in v7.3.2 x86 to take off with rules from http://mta.org.ua/spamassassin and a big list of manual rules.
Thanks for that!
  •  
Justin Michael

Messages: 9
Karma: 0
Send a private message to this user
The release notes don't mention a fix for the calendar duplicates issue with some HTC phones, has that been resolved in this release or is it still outstanding?
  •  
travisdcc

Messages: 16
Karma: 0
Send a private message to this user
Upgrading to 7.4.0 has caused an issue with Japanese characters not displaying correctly in webmail. I have a ticket open with support and will post when it is resolved.
  •  
Jeffery

Messages: 1
Karma: 0
Send a private message to this user
I have a few users in Outlook 2011 and 2007 that have been experiencing a lot of Outlook lockups since the 7.4 update, am I alone in this?

Seems like they have a lot of issues with the "reading pane" but also at times it appears Outlook is running, new mail lists and the notifications happen, but it doesn't respond to any user interaction (clicking or typing).

We didn't notice any of these issues before the update and I'm considering rolling back to the older version.
  •  
Kedar

Messages: 1320
Karma: 48
Send a private message to this user
travisdcc wrote on Mon, 07 May 2012 22:31
Upgrading to 7.4.0 has caused an issue with Japanese characters not displaying correctly in webmail. I have a ticket open with support and will post when it is resolved.


The bugfix is planned to Kerio Connect 7.4.1
  •  
bmdv

Messages: 110

Karma: 0
Send a private message to this user
Here is another small bug in 7.4

if you had entered a proxy but it is now disabled and also not available, sophos failed to update.
because the sophos engine uses the proxy, regardless you have disabled or not.
ticket is on the way.

[Updated on: Sat, 12 May 2012 09:09]

  •  
saiya.s

Messages: 4
Karma: 0
Send a private message to this user
Radek Sip (KERIO) wrote on Fri, 11 May 2012 12:38
travisdcc wrote on Mon, 07 May 2012 22:31
Upgrading to 7.4.0 has caused an issue with Japanese characters not displaying correctly in webmail. I have a ticket open with support and will post when it is resolved.


The bugfix is planned to Kerio Connect 7.4.1


Please urgent improved 7.4.0 big problem we are JPN company,

[Updated on: Tue, 15 May 2012 05:07]

  •  
saiya.s

Messages: 4
Karma: 0
Send a private message to this user
Why can't down drade from 7.4.0 to 7.3.3 please help
smorgan

Messages: 3
Karma: 0
Send a private message to this user
Where can I find a list of known issues, beyond the ones mentioned in the release notes?

Is Spamhaus DBL included in 7.4? If so, do I need to do any special configuration after install to set it up, or does is just work.

Thanks

Stephen
Previous Topic: IPv6 Support
Next Topic: batch delete old calendar events
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 01:05:02 CET 2017

Total time taken to generate the page: 0.13666 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.