Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » What's wrong with you KWRF6 !???
  •  
Babe

Messages: 23
Karma: 0
Send a private message to this user

Previously I am using KWRF5.
I am trail Winroute Firewall 6.0.
All setting are same as 5.
Basically I haven't tested all functions.
I just go to internet......

- Browseing speed is slow..... Confused
after typed a web site, my system takes nearly over ten seconds to start download the web page.
my system seems has problem resolve the domain.
- Cannot download email from POP3
my system just report timeout error in connecting POP3 server.
but I can't find any error in KWRF log. Sad

So I uninstall KWRF6, and turn back to 5.
Everything back to normal.
Evil or Very Mad

[Updated on: Tue, 22 June 2004 17:07]

  •  
zebe

Messages: 2
Karma: 0
Send a private message to this user
desactivate the protocol inspector for your pop problem.
  •  
Babe

Messages: 23
Karma: 0
Send a private message to this user

I DON'T have any Protocol Inspector added !
And all settings are same as v5

That's why I'm asking what's wrong..... Sad
  •  
VreebieZ

Messages: 7
Karma: 0
Send a private message to this user
In my experience, the first time WinRoute is installed, everything seems VERY slow. But the speed gradually increase after a while. Now everything seems to be normal (Web Browsing/Streaming/etc).

Well.. Except some LAN performance [ (someclients)->server filetransfer), which is discussed in the other thread in this forum.

Weird huh.. It's like the server is trying to 'recognize' its client first. Rolling Eyes
  •  
breps

Messages: 8
Karma: 0
Send a private message to this user
check to make sure your dns is setup correctly? do you have dns forwarders enabled?


are you using the WinRoute Proxy? I dont recommend it, ive found it makes connections much slower and sometimes i receive broken images.....

setting up a NAT solution would be alot better and faster.

also keep an eye on your interface stats, make sure that your not actually using your full wan bandwidth...
  •  
Babe

Messages: 23
Karma: 0
Send a private message to this user
of course DNS forwarder Enabled !
and of course NAT set, same as v5
I don't use proxy, Winroute proxy are all disabled !

I am using ADSL,and of couse nothing utilized its bandwidth.
Confused
  •  
breps

Messages: 8
Karma: 0
Send a private message to this user
check and make sure your protocol inspectors are set to "None" and not "Default".

  •  
wiper

Messages: 112
Karma: -1
Send a private message to this user
Babe m8 ur rude... try to b polite insteed of yeeling at peps that try to help u... b nicer and u prolly get more help that way... shape up!!

[Updated on: Tue, 22 June 2004 22:31]

  •  
Babe

Messages: 23
Karma: 0
Send a private message to this user
wiper wrote on Wed, 23 June 2004 04:30

Babe m8 ur rude... try to b polite insteed of yeeling at peps that try to help u... b nicer and u prolly get more help that way... shape up!!


I am just telling the problem.
And that's why somebody saying "Latency problems ".

What's wrong with you !?
I am inpolite !?
I think you are,
Laughing

Edited by moderator: Babe, I warn you, don't do it again. No more vulgarism please.

[Updated on: Thu, 24 June 2004 15:31] by Moderator

  •  
wiper

Messages: 112
Karma: -1
Send a private message to this user
rofl, "babe" says it all
  •  
Babe

Messages: 23
Karma: 0
Send a private message to this user
wiper wrote on Thu, 24 June 2004 15:42

rofl, "babe" says it all


what kind of idiot like this !?
Laughing

if you are not talking about winroute,
just speaking bs....
better go to other chatroom, not here.
Cool
Previous Topic: FTP access failure
Next Topic: Connection Teaming
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Nov 23 14:10:11 CET 2017

Total time taken to generate the page: 0.00474 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.