Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » KOC offline not syncing all of the msgs in Outlook2010
  •  
pokeitwithastick

Messages: 30
Karma: 0
Send a private message to this user
I have several users with large inbox folders (1000+ msgs), typically these belong to partners in our firm, who are not receiving all of their email. Only some of their email is syncing to the outlook app, while their iphones all sync with the latest mail on the server. All of them are on win7 64bit and OL2010.

Of course when I suggest that they prune their in-boxes the suggestion is met with some resistance. In fact even if I got them to prune their inboxes down to just a few hundred msgs they'd be right back in the 1000s in a week or two and the issue would recur.

We are on Connect 7.3.1.
Will upgrading to 7.4 solve this issue?
Thanks in advance.

[Updated on: Wed, 09 May 2012 16:12]

  •  
pokeitwithastick

Messages: 30
Karma: 0
Send a private message to this user
OK so I've updated to 7.4, which is mostly seamless.

And now we wait.
  •  
pokeitwithastick

Messages: 30
Karma: 0
Send a private message to this user
OK,
so I've still got this problem, the upgrade to 7.4 did not fix it. The messages are just not syncing to outlook in a timely manner.
  •  
perennialdesign

Messages: 120
Karma: 3
Send a private message to this user
Were having Inbox sync problems as described above on 2-3 of our MSO2010 boxes (15 total). Most sync okay but 2-3 have issues after being offline for longer periods of time, ie overnight, or weekend. We're on KC 7.3.1.
  •  
scornelissen85

Messages: 17
Karma: 0
Send a private message to this user
We have issues with KOC offline (KOFF) that some messages are moved from a shareduser account to another folder within Outlook inside thesame shareduser account and this operation does not occur on the Kerio Connect server. Mostly it works, but sometimes it won't work. This makes Outlook/Kerio unreliable.

We are using Kerio Connect 7.4.0. Does someone else have these same issues?

We have clean the Connector's cache and it is solved until it happen again.
  •  
pokeitwithastick

Messages: 30
Karma: 0
Send a private message to this user
We have upgraded to 8 and the syncing is working a bit better. It just seems outlook is slow to download updated information. Now the boss is complaining that the Outlook app launches and he has to wait for 5-10 minutes for the messages to appear from the previous night's correspondence.
Previous Topic: moved meeting is out of date
Next Topic: Exchange IMAP Vs Exchange on Mac Mail
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Oct 21 17:32:44 CEST 2017

Total time taken to generate the page: 0.00446 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.