Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Latency problems with v6.0
  •  
marxor

Messages: 4
Karma: 0
Send a private message to this user
Hello,

since updating to Kerio WinrouteFirewall 6.0 (trial) we noticed extreme network latency increases.
For example when using "The All-Seeing Eye" to retrieve information about game servers (like ping, users, map) the ping value is now much higher than it was with v5.x.
The usually ping reply time was ~50 ms but now it is always between 500ms and 800ms. Pinging the server running Winroute Firewall returns a value smaller than 1ms.
It does not happen due to the high number of servers I query at the same time...it happens with 5 servers as well.

Anyone noticed the same or has a solution?

thanks
mark
  •  
Anonymous
Karma:
Same Problem.... my 5.1.10 installation seamed to be much faster in response...

I turned DNS-Forwarder off this time, just to fix this "Socket error: Unable to bind socket for service to port 53" Message/ Bug.

Previous Topic: Winmx cant connect ?
Next Topic: Latency Increases with winroute?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 08:42:19 CET 2017

Total time taken to generate the page: 0.00361 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.