Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Blackberry connector 7.4.0
  •  
despe94

Messages: 1
Karma: 0
Send a private message to this user
Hi,

I've just migrate our mailserver from 7.1.3 to 7.4.0, all is running fine except the blackberry connector. I've got an error message when installing it:

creating of mapi profiles needed for kerio connector for blackberry failed....MAPI_E_EXTENDED_ERROR


My mailserver is on windows2008R2 (64bits), the BESX on 2008 32 bits but it seems not to be the problem as i can't install the blackberry connector on a fresh install of 2008r2.

Thanks for your patience,

despe
Previous Topic: BUG: Kerio is creating random folders when adding additional mailboxes
Next Topic: IMPORTANT: Microsoft Office for Mac 2011 Service Pack 2
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Aug 22 15:02:06 CEST 2017

Total time taken to generate the page: 0.00370 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.