Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » KWF 6.0 & 6.0.1 CPU Load bug
  •  
Arnout

Messages: 2
Karma: 0
Send a private message to this user
After installing Kerio Winroute Firewall 6.0 and 6.0.1 I experienced very annoying problems with the server. The CPU load is constantly flikering between 30% and 100% and network traffic has become slow.

I installed the last previous 5.1.10 version and all problems were gone. With the 6.0.1 update I thought this bug would be fixed but after installing it I got the same problem again!

I already emailed Kerio support but didn't get any reply or fix for this problem; that why I post this here. I got a subscription for up to 10 computers.

What now?
  •  
bmdv

Messages: 110

Karma: 0
Send a private message to this user
Did you install 6.0.1 over 5.1.10?

I had the same Problems with 6.0.0, and was in contact with Kerio
wo give me several hints, but nothing helps.

Since i now clean install 6.0.1 with complete new entered settings, the problem has gone away.
Have you try a clean install w/o old config files?

Basti
  •  
Arnout

Messages: 2
Karma: 0
Send a private message to this user
I first uninstalled 5.1.10 and then I installed 6.0.1. Maybe there were some log files still in the dir that the uninstalled didn't delete, so it maybe wasn't a complete clean install. So this is really the cause of the problem?

I have installed 6.0 over 5.1.10 and then went back. With 6.0.1 I installed it over 5.1.10 (but first uninstalled it) and also went back to 5.1.10. This took me at least twice a half hour work, and I want know for sure this works, because it already took lots of precious time of my normal work. Sad

I find it a bit strange that with the previous 5.x.x updates you can easily upgrade and with 6 this causes a lot of trouble.

Thank you very much for your help techt.
  •  
opaque

Messages: 53
Karma: 0
Send a private message to this user
This happened to me with 6.0.11 with a clean install on a new OS. I'venever used Kerio before; shame this is happening.

P C N X .com - your pc annex :: computing news at your fingertips
Previous Topic: Transparent Proxy Users Of Mac OS X Safari Can't Connect
Next Topic: Failover connection and parent proxy.
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Nov 24 03:11:01 CET 2017

Total time taken to generate the page: 0.00383 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.