Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » User Unable to Login
  •  
tonyswu

Messages: 271
Karma: 5
Send a private message to this user
Hi,

We are running Kerio 7.4.1 build 7267 on Mac OS X 10.7 Server. The hardware is a Mac Mini. We have been having problem with user not able to login. The user is using Mac OS X 10.6.8 with Outlook 2011 as client. Nothing would work, even webmail will not allow him to log in. There is no error message in the log, and the server appears to be working fine because other users have no trouble. Has anyone experienced the same issue?

Thanks.
  •  
tonyswu

Messages: 271
Karma: 5
Send a private message to this user
Another thing I just noticed is that there is a whole bunch of emails that were sent to this user queued up in the queue. Security option is configured to NOT lock an user account.
  •  
Kedar

Messages: 1320
Karma: 48
Send a private message to this user
To see more, enable User Authentication in debug log
  •  
tonyswu

Messages: 271
Karma: 5
Send a private message to this user
Turned it on as you suggested. And when I tried to login as the user in webmail, the log shows a different user attempting to login. For example, let's say the user's name is John, and another user's name is Tom, when I tried to login as John, the log shows:

[22/Jun/2012 06:57:03][3106672640] {auth} Basic: second step, we get the token
[22/Jun/2012 06:57:03][3106672640] {auth} Basic: second step, user tom<_at_>domain.com authenticated

It goes back to normal if I restart the mail server. This is so strange. I might have to recreate the user's account I guess.
  •  
tonyswu

Messages: 271
Karma: 5
Send a private message to this user
Or perhaps the other use was indeed trying to login, while my attempt to login as the problematic user yielded no result.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
If you see spinning hour-glass in WebMail right after login for a long time then the most probable reason is that the user has some folder locked by another client. Check Opened folders view in Web Administration.
  •  
tonyswu

Messages: 271
Karma: 5
Send a private message to this user
I am not seeing an hour-glass in webmail. I don't even get that far. I cannot login as the user. The webmail would stay on the login page, with browser's loading icon spinning endlessly. The only way I can fix it at this point is to restart kerio connect.
Previous Topic: iPad Calendar isn't handling all day events properly
Next Topic: Corrupt file
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Aug 22 07:19:43 CEST 2017

Total time taken to generate the page: 0.00485 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.