Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outlook uses 100% CPU (Problem with outlook and KOff)
  •  
quoque

Messages: 2
Karma: 0
Send a private message to this user
I have a user using Kerio offline connector, up till Thursday the 28th it was O.K. today outlook runs works o.k. for a while then hits 100% CPU, stops responding and keeps increasing in memory usage (even while not responding).

I thought the mailbox might be corrupt so I re-indexed it, I have re-indexed it a few times it seems to be becoming repeatedly corrupt.

We are using Kerio offline connector 7.3.2.6388 T and kerio connect 7.3.2

I have upgraded to 7.4.1, but nothing has improved.

[Updated on: Wed, 04 July 2012 09:34]

Previous Topic: Kerio Outlook Connector and Eset Endpoint Antivirus 5
Next Topic: Colors in shared calendar ?
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Oct 22 13:49:15 CEST 2017

Total time taken to generate the page: 0.00382 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.