Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » High Reference Counts (crazy amounts of locked mailboxes)
  •  
mkassar

Messages: 17
Karma: 0
Send a private message to this user
Ever since we upgraded to Kerio 7.4.1 we have been getting numerous mailbox locks. To be more precise we are finding high open folder reference counts on random users at random times.
When this happens the affected user is locked out of their mailbox until I kill the server.It only happens to one user at a time but has happened to numerous users over the course of a month or so.
The Mail Server CPU is low, no one else is effected at the time it happens and I am at my wits end as what to do.
Kerio is suggesting its a mac write issue but I have done mkfile tests and proven our Disk I/O is efficient and up to speed.
Anyone else have any suggestions? Reverting to 7.3.3 is a pain as it takes us back to the older version of Spam Thresholds etc. amongst other things,

Thanks in Advance,

Mike
  •  
kbishop

Messages: 3
Karma: 0
Send a private message to this user
Hey Mike,
I'm glad to see that I'm not alone....I'm having the exact same problem since we upgraded to 7.4.1. It is happening every couple of days. When I look, the reference counts are huge (last one was over 50).

Should also mention that we are in a mixed environment. Our server is windows server 2003. As for the users, I've had this happen to users on pc using both outlook 2007 and 2010, as well as users on mac using Entourage 2008. So far, it hasn't happened to anyone using mac mail.

Anyway, it's been happening for a while now and Kerio support isn't sure what the issue is. Hopefully there will be a fix soon.

Kevin

  •  
mkassar

Messages: 17
Karma: 0
Send a private message to this user
Actually Kevin. This may come as news to you but this time its good news!
Kerio has informed me that the high reference count issue has been on the bug list for a while and I believe that 7.4.2 may in fact fix it.
Applied the patch this morning..crossing my fingers!

Please report back if your issue goes away with the latest build,

Mike


  •  
kbishop

Messages: 3
Karma: 0
Send a private message to this user
Thats great news. Thanks for responding so quickly. I'll be applying the update tonight and will let you know if it fixes this issue.

Cheers,
Kevin
  •  
kbishop

Messages: 3
Karma: 0
Send a private message to this user
Hey Mike,
Wanted to let you know that it's been a week since I installed the latest build and so far things are working great. Hope that patch worked for you as well.

Kevin
  •  
Highlander664

Messages: 1
Karma: 0
Send a private message to this user
I am at 7.43 and the problem is worse than ever.
Previous Topic: Folders to sync
Next Topic: iPad calendar update times
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Oct 24 11:16:44 CEST 2017

Total time taken to generate the page: 0.00432 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.