Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Kerio is not recording the activities of users (All users without site recording)
  •  
carlosfranck

Messages: 4
Karma: 0
Send a private message to this user
when I try to check the pages visited by User, nothing appears. Someone already took this bug?
  •  
Goran

Messages: 326
Karma: 5
Send a private message to this user
is your http inspector ON?
Are your users loged on separated how should be?

Question cannot be stupid, but some of the answers can.
  •  
carlosfranck

Messages: 4
Karma: 0
Send a private message to this user
Yes may friend. Inspector is ON and users loged on separated. Just one user is recording. I don't undertand what can be wrong.
  •  
Piskota

Messages: 48

Karma: 0
Send a private message to this user
hy

what is the client default gateway?
  •  
Goran

Messages: 326
Karma: 5
Send a private message to this user
i think You have manually gateway in your interface

Question cannot be stupid, but some of the answers can.
  •  
carlosfranck

Messages: 4
Karma: 0
Send a private message to this user
Hi, The local inteface has ip 192.168.0.1 255.255.255.0 and no gatway. Internet interface has 192.168.25.25 255.255.255.0 gateway 192.168.25.1 DNS 8.8.8.8. All computers take 192.168.0.1 as gateway, DNS is the AD controler 192.168.0.2. I reinstalled Kerio 7.3 and the problem continues. I have a frog buried here hehehehe.
thanks for trying to help me and sorry for my english
  •  
carlosfranck

Messages: 4
Karma: 0
Send a private message to this user
take the IP of Kerio computer. All users make log on the kerio. I can see the autentications they in Kerio control. but I can not see the pages they visited. also do not see their internet traffic.
  •  
Piskota

Messages: 48

Karma: 0
Send a private message to this user
I understand your problem,same as me.
http://forums.kerio.com/t/22286/user-authentication-7-4/
I think,this is a bug, in appliance edition. No proxy authentication. when I turn on the proxy and the authentication's, I not see the user's visited pages.
  •  
Anton Tikhonov (kerio)

Messages: 25
Karma: 0
Send a private message to this user
carlosfranck

please post here screen-shot from your web-admin: users and groups\domains and user login\authentication options tab

Piskota
I can't access topic from your link, so if you interested to find root fo this issue, please do the same as carlosfranck
  •  
Piskota

Messages: 48

Karma: 0
Send a private message to this user
Hello.

I enable http protocol inspector and the problem has solved. Smile
  •  
itmas

Messages: 6
Karma: 0
Send a private message to this user
Hello Dear Piskota

Can you explain how you enable http protocol inspector in Kerio control ?

Thanks
  •  
Piskota

Messages: 48

Karma: 0
Send a private message to this user
Hello

In the definitions\ services menu search the http. Then click edit and chose the http protocol isnpector.
Previous Topic: Navigation after Quotes ends
Next Topic: Windows 8
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Aug 18 10:52:27 CEST 2017

Total time taken to generate the page: 0.00474 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.