Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Spam Thumbs Problem
  •  
bfrawley

Messages: 55
Karma: 0
Send a private message to this user
We are running 7.3.2.

We have a mixture of Outlook 2003 and Outlook 2000 all using the regular "online" connector. If a user has 2 spam messages back to back in their inbox and they click the spam button twice, fairly quickly, it marks those two messages as spam and moves them to the delete items folder like it should. However, it also does it with a third message, the next one in the inbox.

I assume this is a bug, but can anyone else confirm that this happens to them and or is there a way to fix it?

Thanks!!
Previous Topic: security flaw or feature?
Next Topic: Error in Kerio Connect
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Oct 23 20:40:02 CEST 2017

Total time taken to generate the page: 0.00447 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.