Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Cannot log new user in.
  •  
NickSteele

Messages: 1
Karma: 0
Send a private message to this user
Hi

I have added a new domain to my mailserver. Then I created two new users for that domain. I cannot log either of these new users in from the webmail screen. I have a number of other domains on the server all of which work. My installation is on a redhat server, I have tried rebooting the server and I have also tried changing the passwords.

Any ideas.

Nick
  •  
BastiaanH

Messages: 7
Karma: 1
Send a private message to this user
Have you tried to log in with the full email address instead of the username only?

We're using two domains recently too, and we had to switch to the full address.

[Updated on: Fri, 10 August 2012 13:02]

Previous Topic: restore backups??
Next Topic: Perfomance issues
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Thu Oct 19 12:39:12 CEST 2017

Total time taken to generate the page: 0.00420 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.