Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Kerio Sophos AV Doesn't Update
  •  
tonyswu

Messages: 271
Karma: 5
Send a private message to this user
Hi,

The Sophos anti-virus database hasn't been updated for more than two days, and I am a bit concerned. Kerio Connect is at version 7.4.1, running on Mac OS X 10.7 Server. We do have a firewall, and HTTP traffic is proxied to scan for virus. But it was never a problem, until now. I added *update.kerio.com and *.kerio.com as exceptions in the proxy today, but no change. I also don't see any denied traffic on the firewall from this Kerio server. Error log has nothing regarding sophos update. Wondering if anyone has recommendations on how to troubleshoot this.

Thanks.

[Updated on: Thu, 26 July 2012 06:56]

  •  
freakinvibe

Messages: 1553
Karma: 62
Send a private message to this user
Enable "Antivirus Checking" messages in the Debug log and then click "Update now" in the AV settings page. Also check the warning, error and security logs.

It could also be that everything is ok on your side and Kerio hasn't updated the AV files on their servers.

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
Kedar

Messages: 1320
Karma: 48
Send a private message to this user
It's not necessary debug this issue, a problem is not on your side.
  •  
Kedar

Messages: 1320
Karma: 48
Send a private message to this user
Now it should work.
  •  
tonyswu

Messages: 271
Karma: 5
Send a private message to this user
Great, much appreciated, problem is solved.
  •  
teener2

Messages: 1
Karma: 0
Send a private message to this user
I am experiencing the same problem. Running Apple Server version 2.5.3 and Kerio 7.2.2. I receive this error:

[01/Aug/2012 11:55:53] AvPlugin.cpp: Antivirus Server error(0, PID:81186): Internet connection is probably broken. Cannot check for new version.
[01/Aug/2012 11:55:53] AvModule.cpp: Antivirus update failed: Internet connection is probably broken. Cannot check for new version.

There is nothing in the hardware firewall to prevent the update from running nor is there a software firewall configured on the server. Any suggestions? I'm sorely overdue!! Any help is appreciated.

Previous Topic: Samsung Infuse 4G and ActiveSync Shared Contact
Next Topic: Missing Sent Email
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 08:28:46 CET 2017

Total time taken to generate the page: 0.00396 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.