Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Bypass http cache for certain URLs
  •  
hoenes1

Messages: 3
Karma: 0
Send a private message to this user
Hi!

Our local antivirus server has some issues updating its binaries and definitions when the Kerio Control http cache is enabled (resulting in a checksum mismatch). When I disable the cache, its update process completes without errors.

Since I don't want to completely disable the cache feature, I would like to know if there's a possibility to bypass the cache database for certain predefined urls? And if not, do I have other alternatives besides completely disabling the cache?

Thanks in advance.

Regards,
Hannes
  •  
Goran

Messages: 332
Karma: 5
Send a private message to this user

Question cannot be stupid, but some of the answers can.
  •  
hoenes1

Messages: 3
Karma: 0
Send a private message to this user
Ok, thanks, I'll check that.

Is there any further documentation available?

If not:

- what TTL value do I have to enter to always bypass the cache?
- is a Url value of "*.domain.com/*" correct to address every traffic that occurs with "domain.com"?

Thanks again in advance.

Regards,
Hannes
  •  
Goran

Messages: 332
Karma: 5
Send a private message to this user
<listitem>
<variable name="Url">*.domain.com/*</variable>
<variable name="Description">Newer store</variable>
<variable name="TTL">0</variable>
<variable name="Order">0</variable>
</listitem>

TTL = 0 means newer store. > 0 how many H.

On link you can see a structure in configuration file
<list name="ServersTtl">
</list>
Windows: winroute.cfg
Linux: export configuration (read in forums how to) import configuration.

[Updated on: Wed, 01 August 2012 12:09]


Question cannot be stupid, but some of the answers can.
  •  
hoenes1

Messages: 3
Karma: 0
Send a private message to this user
That's what I guessed. Just wanted to be sure. Seems to work for me, though configuring is not as comfortable as it was via gui in the administration console.

Anyway, as long as it works, it's ok for me.

Thanks for your effort, Goran Smile

Regards,
Hannes
Previous Topic: Ports aren't open
Next Topic: Kerio Connect and Yealink T26P x Vancouver Voxter
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 16:58:14 CET 2017

Total time taken to generate the page: 0.00480 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.