Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Operator » Call Parking on Cisco 303 (Call Parking problem)
  •  
Marc Mongcal

Messages: 12

Karma: 0
Send a private message to this user
I can't get the call Parking working with my CIsco SPA303 phones. Is there anything that I migh have missed in the setup? I enable the PBX service and that's using the default *5 and when I ansered a phone call, I press the Hold button, then dial *5123 it show invalid number. Do I have to make 123 an extension? I don't see enough documentation online of how to set it up.

Thanks

Marc
  •  
Filip Jenicek (Kerio)

Messages: 1094
Karma: 80
Send a private message to this user
Hi

The default number of digits after the *5 prefix is two. So, unless you've changed it, try to redirect the call to *512.

Please note that you can modify call parking by double-clicking on the PBX service.

Best
Filip
  •  
Vladimir Toncar (Kerio)

Messages: 1696
Karma: 39
Send a private message to this user
Also, you need to transfer the call to the parking number, not just put it on hold. On the Linksys phone, one of the context buttons will switch to 'xfer' while in call.
  •  
Marc Mongcal

Messages: 12

Karma: 0
Send a private message to this user
I have done that. but when I push the on hold key, then *512, then dial I hear the on hold music but my Cisco phone show invalid number *51 the number 2 is truncated.

Is thee something to the Cisco phone I need to configure
  •  
Marc Mongcal

Messages: 12

Karma: 0
Send a private message to this user
I also used the xfer soft key, then *512..it duspalys

Invalid number

To *51

The 2 truncated.
  •  
Vladimir Toncar (Kerio)

Messages: 1696
Karma: 39
Send a private message to this user
Hi,

Looks like you have a dialing pattern in the phone that does not let you dial more than 2 digits after "*".

If you have the phone in automatic provisioning, the dial pattern should be OK. If you configure the phone manually, go to the phone's web interface, switch to Admin, Advance, and go to the configuration page for the extension. Look for a field called 'Dial plan'. A part of the dial plan should read "*xx". Change that to "*xxx" - this will allow you to dial *512, for example.

Vladimir
  •  
Marc Mongcal

Messages: 12

Karma: 0
Send a private message to this user
Thanks Vladmir, that works. The Dial Plan default is only *xx so I change that to *xxxx to accept all *5123

Here's the step (Cisco 303)

Answer incoming call

press the softphone key "xfer"
then press *5123, (the operator announcing *5123)
then press the "xfer"


On the other phone.
*5123 "dial"

Works like a charm..Cheers!

Previous Topic: Caller ID Problem
Next Topic: Voice message has unknown IMAP flag: '$NotJunk'
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Aug 21 12:11:32 CEST 2017

Total time taken to generate the page: 0.00458 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.