Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » KC7.3.2 and dyndns not working
  •  
bubblefish

Messages: 33
Karma: 0
Send a private message to this user
Hello to all

Kerio Control and dyn DNS does not work correctly

My Account : wwww.myaccount.changeip.org

Scenario 1: If I change/ update my IP directly by changeip.org
with my browser , then in the log i can read
8/5/2012 5:37:19 AM D:0 R:3 S:3 Success .. and my new IP
( and its works )

Scenario 2: If I change / update my IP with Kerio Control
then
8/5/2012 5:31:43 AM D:0 R:0 S:1 Success ... and my new IP
but it does not work !!!!

Anybody can help ?

I check it many days , if i change / update via browser it works - if kerio control update via dns - i saw the correct ip in the log of " change ip " , but it does not work.
  •  
Goran

Messages: 326
Karma: 5
Send a private message to this user
You are using a router for connect, so your internet NIC is set to local ip.
Kerio update ip to your local ip... So you need to go in configuration file and change
FindPublicIp set to 1
I newer try if is working.

Try to ping your DynDOMAIN and you will see ip

Search for:
<table name="DynamicDNS">
  <variable name="Login"></variable>
  <variable name="Password"></variable>
  <variable name="Hostname"></variable>
  <variable name="Server">dyndns</variable>
  <variable name="Enabled">0</variable>
  <variable name="WildCard">1</variable>
  <variable name="RefreshTimeOut">86400</variable>
  <variable name="CommunicationTimeOut">30</variable>
  <variable name="FindPublicIp">0</variable>
</table>

<variable name="FindPublicIp">1</variable>

[Updated on: Sun, 05 August 2012 18:08]


Question cannot be stupid, but some of the answers can.
  •  
bubblefish

Messages: 33
Karma: 0
Send a private message to this user
Hi Goran
Thanks for your answer, and excuse my bad english

So , i change at winrout.cfg this parameter to " 1 " , but the
resultate was the same ,

hostname=myhostname.changeip.org&ip=192.168.1.1
= this is my lancardadress 192.168.1.1 and my routers adress = 192.168.1.2 =

If i take a dyndnstool from changeip then its work !

any idee ?

thanks a lot
Leopold
  •  
Goran

Messages: 326
Karma: 5
Send a private message to this user
Maybe try to use PPPOP connection.
For that you need turn on PPPOE pass trough in router and put him in bridge mode.
Then you make PPPOE connection in Kerio...
Of course this option will work if we are talking about ADSL.

Question cannot be stupid, but some of the answers can.
Previous Topic: Kerio Connect and Yealink T26P x Vancouver Voxter
Next Topic: problems with dns to Kero
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Oct 23 22:42:44 CEST 2017

Total time taken to generate the page: 0.00456 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.