Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » OUTLOOK crashing every time it is opened due to Outlook Connector not liking specific emails (Each time my users open OUTLOOK, more times than not Outlook crashes to Kerio Assist)
  •  
Trent Greenawalt

Messages: 99
Karma: -1
Send a private message to this user
We have been having this problem for over 2 years now and both Kerio and Vipre (GFI) are claiming it isn't their problem.

Environment:
Win Svr 2003 R2 SP2 64 Bit Terminal server, Outlook 2003 SP3 (32bit) installed. It is being used by around 15 users from a remote office. KOFF (32bit to match Outlook) connector running on the TS, including local caching (Which I hate by the way...wish Kerio would make this an option).

Symptom:
Each morning my users open up Outlook and more times than not it crashes pretty much instantly each and every time until sooner or later it just lets you in or you are able to get it to move off the "suspect" email. I am now pretty much able to repeat on demand once I find an email that does it.

Error Message:
Kerio Assist:
Attempt to restart c:\Program Files(x86)\Microsoft Office\OFFICE11\OUTLOOK.EXE has failed! Please start it manually.

Troubleshooting:
Vipre Anti-Virus (GFI) we have gone as far as completely remove it temporarily to test, and it still does it.

Kerio - I have sent Kerio assist message uploads in the hundreds to them, I have emailed debug logs, and the email source codes, and they are still stating it isn't their problem, it's something else crashing, though Kerio Assist comes up each and every time and there is no LOG of the crash in Event Viewer on the server

Additional (personal) troubleshooting:- Ran Outlook.exe /resetnavpane
- Install this M$ patch - http://support.microsoft.com/kb/2422556/en-us which deals with IE 8 and Outlook 03 - I thought this fixed it but it was only temporary
- Unchecked to use WORD to open ANY emails
- Removed all of the add-ins in Outlook
- Booted in safe mode, which also temporarily worked until you actually clicked on the suspect email then it crashed (The reason safe mode worked was because it disables the Preview pane, so it stopped the suspect email from displaying temporarily)
- Removed and reinstalled both Outlook and KOFF in application mode and non-application mode of the server.
- Completely re-created the users profile from scratch, and still had this issue shortly after. It seems that new employees don't have this issue for at least a few weeks, but then they get it each day just like the rest of our users.
- Fully patched both Outlook and Kerio
- This issue doesn't happen on any of the 35 other workstations, or servers, just this one 64 Bit TS.

Additional Comments:-We don't have another version licensed for this Server, so we have to make this work. As you know Office is expense on a TS.
-We don't plan to upgrade this server either since we are again only licensed for 2003 server Cals for TS.

Any thoughts? Sorry for the book, but you shouldn't have many more questions after reading that right?

Trent Greenawalt
IT Manager
Anderson Pump & Process

[Updated on: Thu, 16 August 2012 22:21]


-I built a house out of my to-do list, I now have the biggest house in the country. Awesome!
Trent Greenawalt
Previous Topic: Email as attachment
Next Topic: How to do LDAP with multiple domains
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Oct 22 15:40:57 CEST 2017

Total time taken to generate the page: 0.00399 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.