Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Control » Cant join the domain to new domain conttroller (Kerio Connect 7.4 RC1 version build 4648)
  •  
irfanrk

Messages: 3
Karma: 0
Send a private message to this user
I have move my DC for old Server to new server 2008 R2 Standard (64B), now i cant join the domain to new server.
Every time try to join the domain it give me error;
" error while connecting to domain: The Connection was refuse"
or
" error while connecting to domain: The Connect error"

Even though when i do a connection test is pass,
IP address are Same as old server, only name is change for new server.
It is was working fine with old server 2003 64B

Please Help
  •  
itmas

Messages: 6
Karma: 0
Send a private message to this user
Is the machine that you talking about it member of new server? did you join it to the win 2008r2 server?
And can you ping name of win 2008r2 server and ping your FQDN,( like this: ping yourdomainname.com ), from member machine ?
After these steps you should in kerio control > users and groups > users > active directory tab , fill active directory domain name with your win2008 domain name, and in domain access section fill username and password with administrator name and password of your win2008 active directory .
  •  
irfanrk

Messages: 3
Karma: 0
Send a private message to this user
I upgrade/change my server and OS from 2003 to 2008; and migrated all my service from 2003 to 2008 R2 64b; after migrating i change the IP address of new server to old IP address.(192.168.0.1); new server has same polices as old server and user name.
i have added Firewall server "Control" host name in DNS; Added Computer name in Active Directory and Computers;
Kerio Control server (linux base)

I can ping Firewall server from New 2008R2 server by name and by IP. which is control and 192.168.0.2

As below ur instructions, i already done that, still same problem..

Kindly advise.
  •  
itmas

Messages: 6
Karma: 0
Send a private message to this user
so try turn windows firewall off,
and if you can ping the AD server and domain name from linux

[Updated on: Wed, 29 August 2012 12:26]

  •  
irfanrk

Messages: 3
Karma: 0
Send a private message to this user
window firewall is off, with no antivirus software,
can not ping from linux machine as machine dont give u access to OS, only can see the Kerio control option to reboot, and configure IPs..
  •  
Yashica

Messages: 6
Karma: 0
Send a private message to this user
I have same problem, Im usinf windows server 2008R2-64Bit and I have installed the Control on my VM.connection test is "passed" about Mapping, but when I try to join the Control to Domain Im facing the error message " Connect Error"

Nslookup <Domain Name > = result : Found
PING < Domain Name > Result = reply

please help me if you have had such this experience.

Thank You
Best Regards
  •  
KursadOlmez

Messages: 118
Karma: 3
Send a private message to this user
Hello,

Did you try to join domain controller via entering DC Servers IP address. (See attached)

And also try disabling "Use encypted connection" on Advanced Settings if enabled.

Regards,

  •  
Yashica

Messages: 6
Karma: 0
Send a private message to this user
Hi

Thank you for replying

I have success Test Connection on mapping with AD as you see in attachments, but when I try to join it to domain I have error, Also I tried by the configuration you maintained with print screen.

./fa/3260/0/
./fa/3261/0/
Thank You
Best Regards

  •  
Yashica

Messages: 6
Karma: 0
Send a private message to this user
Here is Kerio Mapping Test

./fa/3262/0/

  •  
KursadOlmez

Messages: 118
Karma: 3
Send a private message to this user
Did you see any logs on Error, Alert, Warning, Security when you try to join domain?
  •  
Yashica

Messages: 6
Karma: 0
Send a private message to this user
No, there is no any log regarding to Active Directory.
Mapping is successful, but joining to Domain is failing.

could it be because of trial license ?

[Updated on: Fri, 27 December 2013 13:20]

  •  
KursadOlmez

Messages: 118
Karma: 3
Send a private message to this user
BTW, why are you using Kerio Connect 7.4 RC1 version build 4648? Why don't you use the latest version?

And if you are using Windows version of Control it also should be joined to domain if Windows host computer is joined to domain.

Which platform are you using?
  •  
Yashica

Messages: 6
Karma: 0
Send a private message to this user
I'm using 8.2.1 build 1461

it was the last version available on Kerio Website.
DC : Windows 2008R2
KERIO On VM : Kerio Control Software Appliance
Previous Topic: Joining to Domain
Next Topic: PPTP: Internet down and connection still up
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Oct 20 03:17:07 CEST 2017

Total time taken to generate the page: 0.00518 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.