Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » For those using KMS 6.0 in production, a question
  •  
jshaw541

Messages: 471
Karma: 0
Send a private message to this user
A bunch of our users are griping about various little bugs and lack of features in 5.7.10. A lot of the bugs I'm told are fixed in 6.0, but it appears they won't be fixed in the 5.x series. Now that people have had a taste of KMS 6.0 on a test server, they're constantly asking when we're going to put it into production. To me, it does seem reasonably stable, and I'm pondering moving over despite it not being supported by Kerio at this time.

I know a lot of people here seem to be using KMS 6.0 in production. So, my questions are:

- What are your impressions with KMS 6.0 in production?
- What problems/bugs/etc have you run into with KMS 6.0?
- Were you able to upgrade your KMS 5.7 installation and keep the users' webmail and filter settings intact?

TIA

Kerio MailServer 6.7.1 w/AD
Windows Server 2003 SP 1
Dell PowerEdge 2850 (Dual Xeon 3.2ghz and 2 GB RAM)
~1300 users
~1000+ concurrent IMAPS connections
iPhone users
Outlook 2007 KOFF users
Apple iCal 10.5/10.6 users
  •  
Bob Johnston

Messages: 44
Karma: 1
Send a private message to this user
I am messing with KMS 6.0b5.0 on a Mac running OS X 10.3.4. Since I'm new to
KMS, I can't compare to other KMS servers.

The only things I've seen so far are with Safari not adding a Contact's
email address via the webmail interface. Also Netscape 7.1 has a small
vertical blue scroll bar appearing when adding something to the calendar.

If testing goes well, I'd like to switch from our current production mail
server over to KMS 6.0.
--
Bob Johnston


> From: jshaw541 <advertj<at>sps.lane.edu>
> Organization: Kerio
> Reply-To: kms<at>forum.kerio.com
> Date: Wed, 30 Jun 2004 09:52:07 -0700
> To: kms<at>forum.kerio.com
> Subject: [kms] For those using KMS 6.0 in production, a question
>
>
> A bunch of our users are griping about various little bugs and lack of
> features in 5.7.10. A lot of the bugs I'm told are fixed in 6.0, but it
> appears they won't be fixed in the 5.x series. Now that people have had a
> taste of KMS 6.0 on a test server, they're constantly asking when we're going
> to put it into production. To me, it does seem reasonably stable, and I'm
> pondering moving over despite it not being supported by Kerio at this time.
>
> I know a lot of people here seem to be using KMS 6.0 in production. So, my
> questions are:
>
> - What are your impressions with KMS 6.0 in production?
> - What problems/bugs/etc have you run into with KMS 6.0?
> - Were you able to upgrade your KMS 5.7 installation and keep the users'
> webmail and filter settings intact?
>
> TIA
>
>
>



  •  
jshaw541

Messages: 471
Karma: 0
Send a private message to this user
Can/have you report these bugs to kms-beta<at>kerio.com?


Bob Johnston wrote on Wed, 30 June 2004 10:51

I am messing with KMS 6.0b5.0 on a Mac running OS X 10.3.4. Since I'm new to
KMS, I can't compare to other KMS servers.

The only things I've seen so far are with Safari not adding a Contact's
email address via the webmail interface. Also Netscape 7.1 has a small
vertical blue scroll bar appearing when adding something to the calendar.

If testing goes well, I'd like to switch from our current production mail
server over to KMS 6.0.
--
Bob Johnston


> From: jshaw541 <advertj<at>sps.lane.edu>
> Organization: Kerio
> Reply-To: kms<at>forum.kerio.com
> Date: Wed, 30 Jun 2004 09:52:07 -0700
> To: kms<at>forum.kerio.com
> Subject: [kms] For those using KMS 6.0 in production, a question
>
>
> A bunch of our users are griping about various little bugs and lack of
> features in 5.7.10. A lot of the bugs I'm told are fixed in 6.0, but it
> appears they won't be fixed in the 5.x series. Now that people have had a
> taste of KMS 6.0 on a test server, they're constantly asking when we're going
> to put it into production. To me, it does seem reasonably stable, and I'm
> pondering moving over despite it not being supported by Kerio at this time.
>
> I know a lot of people here seem to be using KMS 6.0 in production. So, my
> questions are:
>
> - What are your impressions with KMS 6.0 in production?
> - What problems/bugs/etc have you run into with KMS 6.0?
> - Were you able to upgrade your KMS 5.7 installation and keep the users'
> webmail and filter settings intact?
>
> TIA
>
>
>






Kerio MailServer 6.7.1 w/AD
Windows Server 2003 SP 1
Dell PowerEdge 2850 (Dual Xeon 3.2ghz and 2 GB RAM)
~1300 users
~1000+ concurrent IMAPS connections
iPhone users
Outlook 2007 KOFF users
Apple iCal 10.5/10.6 users
  •  
Bob Johnston

Messages: 44
Karma: 1
Send a private message to this user
I will. Is this where all bugs/strange happenings are reported for KMS 6.0?
--
Bob Johnston
CJRW
501-975-8325

> From: jshaw541 <advertj<at>sps.lane.edu>
> Organization: Kerio
> Reply-To: kms<at>forum.kerio.com
> Date: Wed, 30 Jun 2004 10:52:57 -0700
> To: kms<at>forum.kerio.com
> Subject: [kms] Re: For those using KMS 6.0 in production, a question
>
>
> Can/have you report these bugs to kms-beta<at>kerio.com?
>
>
> Bob Johnston wrote on Wed, 30 June 2004 10:51
>> I am messing with KMS 6.0b5.0 on a Mac running OS X 10.3.4. Since I'm new to
>> KMS, I can't compare to other KMS servers.
>>
>> The only things I've seen so far are with Safari not adding a Contact's
>> email address via the webmail interface. Also Netscape 7.1 has a small
>> vertical blue scroll bar appearing when adding something to the calendar.
>>
>> If testing goes well, I'd like to switch from our current production mail
>> server over to KMS 6.0.
>> --
>> Bob Johnston
>>
>>
>>> From: jshaw541 <advertj<at>sps.lane.edu>
>>> Organization: Kerio
>>> Reply-To: kms<at>forum.kerio.com
>>> Date: Wed, 30 Jun 2004 09:52:07 -0700
>>> To: kms<at>forum.kerio.com
>>> Subject: [kms] For those using KMS 6.0 in production, a question
>>>
>>>
>>> A bunch of our users are griping about various little bugs and lack of
>>> features in 5.7.10. A lot of the bugs I'm told are fixed in 6.0, but it
>>> appears they won't be fixed in the 5.x series. Now that people have had a
>>> taste of KMS 6.0 on a test server, they're constantly asking when we're
>>> going
>>> to put it into production. To me, it does seem reasonably stable, and I'm
>>> pondering moving over despite it not being supported by Kerio at this time.
>>>
>>> I know a lot of people here seem to be using KMS 6.0 in production. So, my
>>> questions are:
>>>
>>> - What are your impressions with KMS 6.0 in production?
>>> - What problems/bugs/etc have you run into with KMS 6.0?
>>> - Were you able to upgrade your KMS 5.7 installation and keep the users'
>>> webmail and filter settings intact?
>>>
>>> TIA
>>>
>>>
>>>
>
>
>
>
>



  •  
jshaw541

Messages: 471
Karma: 0
Send a private message to this user
Yep.

Bob Johnston wrote on Wed, 30 June 2004 11:00

I will. Is this where all bugs/strange happenings are reported for KMS 6.0?
--
Bob Johnston
CJRW
501-975-8325



Kerio MailServer 6.7.1 w/AD
Windows Server 2003 SP 1
Dell PowerEdge 2850 (Dual Xeon 3.2ghz and 2 GB RAM)
~1300 users
~1000+ concurrent IMAPS connections
iPhone users
Outlook 2007 KOFF users
Apple iCal 10.5/10.6 users
  •  
cying

Messages: 30

Karma: 0
Send a private message to this user
Still in testing. But I tried to install it over a Clone (OSX 10.2.8) of my production server and it was a disaster! Cannot log in with any admin accounts. Tried to replace the config files without success (not a unix guru). Ended up re-entering everything from scratch. Cannot even stop the old Kerio using any of the techniques that used to work before such as sudo SystemStarter stop KerioMailServer. It just quits and relaunches itself. Somewhere in 5.7.x, Kerio added an auto-restart feature that cannot be defeated. I even tried to remove the Kerio folder in /Library/Startup/ and rebooting and Kerio still starts up. So I ended up running the 6.0 beta installer over a running Kerio 5.7.9 server. Maybe that is how I got in trouble. Anyway, decided to let you Unix gurus help Kerio fix all these problems and wait for the final release. My users are not complaining. If they do, I send them to aol!

If someone has a way to stop a running KerioMailServer (the new Kerio Mailserver Monitor app with the single "stop" button stops Kerio for about 30 milliseconds!) short of reformatting the drive, please let me know. (OS X 10.2.8 on PowerMac G4).

Charles Ying
  •  
pmartin

Messages: 7
Karma: 0
Send a private message to this user
While, I'm not using 6.0b5 in production I saw pretty much the same thing when I upgraded my lab sandbox server to 6.0b5 from 5.7.10 - admin access was blown away. I just rebuilt from scratch.

I'm running on Mac OS X 10.3.4 and am highly anticipating Open Directory compatibility with Panther server. Short of that, if anyone know a way to add users for local authentication in bulk that would be great.
  •  
mkanat

Messages: 72

Karma: 0
Send a private message to this user
Anybody who had problems upgrading, PLEASE email me at kms-beta<at>kerio.com.

-Max

Maxwell Kanat-Alexander
2nd Level Support Engineer, USA
Kerio Technologies
Previous Topic: Problems installing OutLook MAPI Extension ...
Next Topic: Custom Spam Options
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sat Nov 18 19:02:11 CET 2017

Total time taken to generate the page: 0.00548 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.