Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Sophos is not running
  •  
wezmilan

Messages: 7
Karma: 0
Send a private message to this user
Hi there.

Anyone know why it says Sophos is not running even though it is ticked?

It shows an exclamation mark inside a red circle.

I am running server MS server 2008 R2.

Any help would be greatly appreciated.
  •  
freakinvibe

Messages: 1542
Karma: 62
Send a private message to this user
You have to enable AV logging in the debug log, restart KC and look in the debug log for AV related error messages. Post them here.

Dexion AG - The Blackberry Specialists in Switzerland
https://dexionag.ch
  •  
Jeff Wadlow (Kerio)

Messages: 193
Karma: 6
Send a private message to this user
The logging is a good idea. Look in the Error log too.

Also, if you are running any third-party antivirus software on the same computer as Kerio Connect then make sure it is excluding the Store folder and the C:\Program Files\Kerio\Mailserver\ folder.
Previous Topic: Multiple SMTP relay best practices?
Next Topic: should have different prompt for account locked
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Fri Oct 20 07:11:45 CEST 2017

Total time taken to generate the page: 0.00413 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.