Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Outlook 2010 explorerOnGetButton - Error (Outlook 2010 explorerOnGetButton - Error)
  •  
SperlO

Messages: 13
Karma: 0
Send a private message to this user
Hi all,

when starting Outlook 2010 I get the following error:
[img]./fa/2708/0/[/img]
Pressing "OK" several times (or "alle OK" one time) removes windows and outlook seem to operate normally.
Any ideas why this error pops up?


Rgds Olaf
  •  
Jeff Wadlow (Kerio)

Messages: 193
Karma: 6
Send a private message to this user
That might be caused by a conflicting add-in. You should be able to stop that alert by going to File -> Options -> Advanced and remove the check mark for "Show add-in user interface errors".
  •  
SperlO

Messages: 13
Karma: 0
Send a private message to this user
Thanks, that solved the issue.

Rgds Olaf
Previous Topic: should have different prompt for account locked
Next Topic: Configuration Question
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Tue Aug 22 15:05:46 CEST 2017

Total time taken to generate the page: 0.00386 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.