Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Multi Account - How to send from IMAP?
  •  
m33d

Messages: 13
Karma: 0
Send a private message to this user
Hi all,

I have to create an address, lets call it info<_at_>example.org. This address should be answered by several users who also got their own E-Mail Account. Their account is set up with the Kerio Outlook Offline Connector. Since you can't create another KOFF-account, I wanted to create an IMAP-Account like the KB describes . So far, so good. Now my problem:
The users shall have the possibility to reply with info<_at_>example.org as sender address instead of their own like it is mentioned in the KB-Article. But I'm not able to achieve this.

Is this possible? How?

I think I'm plain stupid at the moment, but I just don't see it.

Thanks in advance
m33d
  •  
dominic@cbx.com

Messages: 27
Karma: 3
Send a private message to this user
The email address of the IMAP account is "info<_at_>example.org", yes? And they are sending email from the IMAP account and not their KOFF account?
  •  
m33d

Messages: 13
Karma: 0
Send a private message to this user
Yes, the IMAP-Adress is info@example.org. Their KOFF-Address is john.doe<_at_>example.org for example.
So I open Outlook, create a new Mail and select the "info@exmple.org"-account. Then i write my text and it is still sent with the john.doe<_at_>example.org credentials.
  •  
BudDurland

Messages: 348

Karma: 10
Send a private message to this user
In outlook 2007, when composing a message, you can choose "Options/Show From". You'll then have a "from" box where you enter what you like, or choose something from your address book.

Good is better than evil because it's nicer
--Mammy Yokum
  •  
m33d

Messages: 13
Karma: 0
Send a private message to this user
Hi all,

thanks again for all answers. It seems the problem vanished since every E-Mail I now send from info<_at_>example.org has the correct wished sender-Adress. I can't exactly say why, but it works now.
Previous Topic: Trying to Connect Siemens OpenScape Office to Kerio LDAP
Next Topic: DNS Lookup Failed for one domain only
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Nov 19 19:11:35 CET 2017

Total time taken to generate the page: 0.00486 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.