Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Black Hole's in Mailbox (Disappearing E-Mails, Corrupted Index) (ReIndexing doesn't fix the problem. (Mail's not available in Mailbox))
  •  
systemoperator

Messages: 2
Karma: 0
Send a private message to this user
We've had a bunch of problems with our System.
According to it we've upgraded to the latest installation and didn't manage fix the problem.

Following issues turned up:

a) A bunch of users using mailbox on the kerio connect-machine, claimed about lost mails in several mailboxes. ReIndexing didn't solve the problem. I didn't find any regular exceptions-rule, some folders are complete, some missing a bunch of files...

b) When reindexing with kerio-admin in web-gui -> nothing happens except of the messages:
1) Integrity check of mailbox mboltshauser<_at_>festland.ch started. Corrupted folders will be automatically fixed.
2) Integrity check finished. 1 corrupted folders were found and successfully restored.

c) ReIndexing with the link (further down out of the kb), recovered a bunch of mails of today.
Lately I found this description and tried to fix the issues - with a part-success.
-> article/automatic-data-consistency-check-and-fix-in-kerio-co nnect-536.html

Messages such as:
MessageFolder.cpp: Bad UIDNEXT in folder ~emailaddress<_at_>domain.com/INBOX incremented: 00000e68 -> 00000e69, 14 retries remaining
persist in error-log.


System configuration
Kerio Connect: 7.4.3 build 7813
Operating System: Windows 7 x64, x86


I'd be more than pleased if anyone could help me with that Problem.
  •  
systemoperator

Messages: 2
Karma: 0
Send a private message to this user
further more...

1) when receinving an email with opened browser or opened mail-client (apple-mail), the mail turns up in the inbox.
2) if we then close the mail client and reopen it, the lately received mails disappeared.

* strange about it is: we've been up to date with our system and also with kerio connect.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
I recommend to contact your Kerio Partner or technical support and provide more logs.
Make sure that no other software is accessing the message store directory and there is no stability issue in the system of Kerio Connect. Also check local filesystem with Kerio Connect data for filesystem consistency.
Previous Topic: What Services Does Kerio Connect Require?
Next Topic: Corrupt webmail formatting after upgrade to 7.4.3.7813
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Nov 20 19:58:58 CET 2017

Total time taken to generate the page: 0.00402 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.