Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Rogers Account (Connectivity)
  •  
shoaibahmed

Messages: 4
Karma: 0
Send a private message to this user
Hi All friend


i need a expert opinion.

1- I am running Kerio Server. I have separate laptop and iPhone setup to connect to the Kerio Server to receive email. i am running MAC laptop and MAC Server. on my laptop i have MAIL software setup for email.

Now when i am in the office everything work fine. but when I am outside( like Home ) and check my email, its saying i cant connect the kerio mail server. By the way i am running rogers internet. so when i am at home i connect to my WIFI with my rogers and try to use my email through my MAC. My setting for mail is:
"mail.(ISP Domain Name).com". what do i have to to do to get it work.




thanks

  •  
tonyswu

Messages: 271
Karma: 5
Send a private message to this user
Check your firewall settings. Test your connection using telnet.

telnet mail.(ISP Domain Name).com PORT

Port can be 993 or 143 for IMAP, or 25 for SMTP, depending on what services you have open on your KC server.
  •  
shoaibahmed

Messages: 4
Karma: 0
Send a private message to this user
can you expalin to me that i have to telnet from home or office, becuase in office works fine the problem i have is when i am conntected to roger at home and use Kerio Mail, with (mail.domain.com)
  •  
tonyswu

Messages: 271
Karma: 5
Send a private message to this user
Well, first thing I try when I am looking at a connection is always verify whether or not the connection itself works. telnet is what I use the most often.
  •  
shoaibahmed

Messages: 4
Karma: 0
Send a private message to this user
thanks

as far as testing is there i am getting result is saying "ESMTP ready" but i am with in the firewall. the problem i was getting when i am at home and my network is rogers do you want me to check that telnet command from home when i am connect to wifi with rogers.

'
  •  
tonyswu

Messages: 271
Karma: 5
Send a private message to this user
Yes, do the telnet test when you are at home.
  •  
shoaibahmed

Messages: 4
Karma: 0
Send a private message to this user
Hi


when i connected the rogers connection at home, i did some telnet. and i got...


telnet mail.(ISP Domain Name).com 993 rejected
telnet mail.(ISP Domain Name).com 143 connected
telnet mail.(ISP Domain Name).com 25 rejected

but still not sending email... what do i have to do. any ideas
  •  
tonyswu

Messages: 271
Karma: 5
Send a private message to this user
So quite clearly ports 993 and 25 are rejected. Port 993 is secure IMAP, and port 25 is for SMTP, which would be why you can't send emails out. I would try a few things:

1. Take a look at your firewall and see if there is any rule that prevents connections on ports 25 and 993.
2. Change SMTP port on your mail program to use 487 or 587.
Previous Topic: Kerio and certificate chains
Next Topic: Mail list-when user replies "Owner" is inserted
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Mon Oct 23 09:54:14 CEST 2017

Total time taken to generate the page: 0.00472 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.