Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Error kerio-connect-koff (0x8004010f)
  •  
DID

Messages: 7
Karma: 0
Send a private message to this user
Server
Win2003
Kerio mail server 7.0.0 build 1067

Client
Windows 7 Pro
Office 2010


I install wrong version of kerio-connect-koff
i install version V7.3.1 Patch 2
it show incorect version when open outlook then i remove and install corect version 7.0.0 build 1067
but it not working.
Show Error

opening of profile failed.
(For technical support: 0x8004010f)

Please help me solve this problem on PC client

thank you in advance.

  • Attachment: 11.JPG
    (Size: 30.99KB, Downloaded 340 times)
  • Attachment: 12.JPG
    (Size: 47.24KB, Downloaded 299 times)
  •  
Kerio_Geoffrey

Messages: 1
Karma: 0
Send a private message to this user
Hello,

Regarding your issue of 0x8004010f MAPI_E_NOT_FOUND below is the procedure I recommend to resolve it. If it fails I recommend you troubleshoot the issue with the assistance of Kerio Technical Support by creating a ticket to do so.

A) Delete the user's Connect MAPI folder
1. Close Outlook on the user's computer
2. Stop Connect
3. On the mailserver store, go to /store/mail/
4. Delete the __keriomapi__STORE folder
5. Start Kerio MailServer

Then reinstall on the workstation the same version of Kerio Outlook Connector that your Connect server is and recreate the user's Outlook profile. This is the procedure:

A) To Uninstall the Kerio Outlook Connector (KOC Offline Edition) on the workstation with the issue(s):
1) Restart the workstation/laptop to flush registry changes.
2) Once restarted please verify Outlook is not running and shut down on the workstation and pause antivirus or other security software that may interfere with the adding or removal of software.
3) In Windows "Uninstall or Change a Programme" uninstall "Kerio Outlook Connector (KOC Offline Edition)" and restart the workstation.

B) Create a New User Profile in the Workstation's Outlook.
1) Using "Windows Control Panel\Mail(32-bit)\Show Profiles" copy the current profile to back it up to a new name then delete your current Outlook Profile.
2) Open Webmail and select "Settings\Integration with Windows".
3) Select "Download Kerio Outlook Connector".
4) Save the file.
5) Select "Click here to auto-configure Kerio Outlook Connector".
6) Save the file.
7) Install the "Kerio Outlook Connector".
Cool Restart the computer to flush any changes.
9) Run the create profile script (KOS_Profile_Config.cmd)
(If you receive an error informing you "Checking of connection to Kerio Connect failed. Invalid login information... For technical support: 0x80042011" click "OK".)
a) For the "Account Tab" check the server name is correct and edit if necessary.
b) Enter your "Account name" and "Password" if needed
c) Enable "Save password" if needed.
d) Click the "Retrieve Info" button. It should return your "User name" and "Email address".
e) Press "OK".
f) Press "OK" to Login.
10) As Outlook starts you should in the System Tray see the message "Kerio Outlook Connector- Initialising".
11) In "Windows Control Panel\Mail(32-bit)\Show Profiles" check you have a profile named Kerio and that for "When starting Microsoft Outlook, use this profile:" the option "Always use this profile" has been selected and that the profile is "Kerio".

If your issue is not resolved from the above please open a support ticket.

  •  
DID

Messages: 7
Karma: 0
Send a private message to this user
Thank you Mr.Kerio_Geoffrey.
but still error 0x8004010f.

now i opening a ticket to support team.

i try to make a lap
make virtual server and cliend
install kerio connect ver 7.0.0 b1067 same ort server
and create 1 user for test

and also make virtual client win7 and outlook2010. then make same solution
install koff 7.3p1 > remove > restart > install koff 7.0.0 b1607
and bravo! same problem. and still can not fix.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
For Outlook 2010 you need Kerio Outlook Connector 7.0.2 patch1 or later (for 32bit Outlook) or 7.3.0 (for 64bit Outlook). Version 7.0.0 does not work. You need to upgrade both the server and client.
  •  
DID

Messages: 7
Karma: 0
Send a private message to this user
Pavel Dobry (Kerio) wrote on Thu, 13 September 2012 15:51
For Outlook 2010 you need Kerio Outlook Connector 7.0.2 patch1 or later (for 32bit Outlook) or 7.3.0 (for 64bit Outlook). Version 7.0.0 does not work. You need to upgrade both the server and client.


Now It's OK
I upgrade to Kerio Outlook Connector 7.0.2 patch1 only on client
when start Outlook show not compatible then i click yes for upgrade again and it' work fine.

now i not upgrade on server i plan on next 2 week for last version because i must upgrade koff on all client

Thanks to All for HELP.
  •  
Pavel Dobry (Kerio)

Messages: 5245
Karma: 251
Send a private message to this user
The server must be upgraded to 7.0.2 patch 1 too. Otherwise the client is downgraded back to 7.0.0 and Outlook will not work properly.
Previous Topic: mail doesn't go to inbox but to deleted item
Next Topic: Mail vanishing from Outlook
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Wed Nov 22 04:50:43 CET 2017

Total time taken to generate the page: 0.00399 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.