Connect. Communicate. Collaborate. Securely.

Home » Kerio User Forums » Kerio Connect » Attachments in new meeting request are sometimes missing
  •  
renefn

Messages: 158
Karma: 0
Send a private message to this user
Hi,

When one of our employees are sending meeting requests and attaches files to that reqeust then the attachment is sometimes missing. When I look at the contents of the mail in the Sent Items, then there's no attached file, but when looking in her calendar then the file is still there.

She can send several request where it works but then it's missing from random requests. This is of course pretty annoying.

I haven't been able to repeat it myself on my or her computer.

She's running Microsoft Office 2007 on Windows 7 64 bit, with Kerio Outlook Connector. We're running Kerio Connect 7.4.2 build 7694.

Has anyone seen this before? Any suggestions to what is happening?

Regards,
Rene Frej Nielsen
Previous Topic: Experience with SyncDB
Next Topic: Create Folders on command line - Show them in Webfront
Goto Forum:
  


Disclaimer:
Kerio discussion forums are intended for open communication between forum members and may contain information and material posted by members which may be useful in learning about Kerio products. The discussion forums are not intended to provide technical support for any specific product. Any information implied or expressed in the discussion forums is that of the posting member. Kerio is in no way responsible for the information posted in the forums, or its accuracy. Kerio employees may participate in the discussions, but their postings do not represent an offical position of the company on any issues raised or discussed. Kerio reserves the right to monitor and maintain the forums to promote free and accurate exchange of information.

Current Time: Sun Sep 24 12:17:36 CEST 2017

Total time taken to generate the page: 0.00330 seconds
.:: Contact :: Home ::.
Powered by: FUDforum 3.0.4.